Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
InsidWeb

Problème installation Elementary OS

Question

Bonjour,

Voilà je rencontre un problème récurrent depuis 2 jours, je n'arrive pas à installer correctement Elementary OS sur mon PC portable Dell.

Je crée donc une clé bootable sur USB 32 Go avec rufus et je lance mon PC la dessus j'arrive sur l'interface d'installation et quand je dois choisir une partition, il n'y a rien qui s'affiche et du coup quand je clique sur continuer, une erreur apparait et ferme le programme. J'ai également essayer la version antérieur celle de Loki mais pareil erreur au démarrage du boot.

Si quelqu'un pouvait me donner un coup cela serait super. Je fais peut être les choses pas comme il faut mais cela m'étonne.

Merci par avance.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Hello @InsidWeb,

C'est sans doute lié à l'activation ou non de l'UEFI. Il faudrait tenter de booter en EFI en lieu et place de l'UEFI.

Nikos

Share this post


Link to post
Share on other sites
  • 0

Salut,

Désole du temps de réponse mais voilà je confirme mon envie d'installer EOS que je trouve bien plus sympa que d'autres OS linux. Ma question est simplement j'aimerais soit l'installer en live USB sur ma clé donc ou alors en dual boot sur mon PC portable sur un disque interne consacré à cela.

Déjà qu'elle est la meilleure solution et surtout savoir laquelle est la plus simplement car le Live USB est cool mais pour active le mode persistant cela m'a l'air assez dur.

Merci

Share this post


Link to post
Share on other sites
  • 0

Voici des nouveautés :

Petit problème lors de l'installation de EOS https://zupimages.net/up/19/22/ttp3.jpg

Problème car normalement il est censé me proposer une installation à cote de mon W10, alors que la il ne me la propose pas et ensuite je souhaite gérée moi même mes partitions et la encore un soucis que voici : https://zupimages.net/up/19/22/c6lg.jpg

Merci pour votre aide.

Share this post


Link to post
Share on other sites
  • 0

Hello @InsidWeb,

Je vois, d'après tes captures, que ton système est en EFI (indiqué dans la dernière capture), quel est le modèle de ton portable, je vais voir s'il est possible de forcer le démarrage d'une clé USB en EFI.

Nikos

Share this post


Link to post
Share on other sites
  • 0

Autre point, dans les captures indiquées, tu es parti sur quelle type d'installation ?

Quand tu dis à côté : c'est à dire sur un autre disque ? ou sur le même disque que Windows mais sur d'autres partitions ?

sur le disque /dev/sda, tu n'as pas d'espace libre pour installer EOS.

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Deja pour ta réponse, et pour te répondre, j'installe donc mon EOS sur un autre disque SSD de mon PC portable Dell XPS 15 ou j'avais déjà retire le secure boot mais rien n'y fais.

Je ne dois pas formater mon disque SSD ou je veux install mon EOS en format différent ?

Merci par avance.

Share this post


Link to post
Share on other sites
  • 0

En tout cas, le menu affiché ne montre qu'un seul disque : celui de Windows.

Pourrais-tu démarrer ton EOS en live, puis saisir les commandes suivantes :

sudo apt install sosreport
sudo sosreport -o block

Une fois la dernière commande saisie, tu obtiendras un fichier qui est stocké dans le dossier /tmp/ par défaut, celui-ci contient les différentes informations liées à ta configuration des disques.

Peux-tu uploader ce fichier et me donner le lien en PM ?

Merci.

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bon voilà toujours négatif et pourtant j'ai bien rendu mon SSD en non alloue pour que lors de l'installation de EOS il puisse le reconnaitre automatique et bien non, voici une image :

https://zupimages.net/up/19/22/cxv2.jpg

Je commence à désespéré d'autant que j'ai bien suivi tes instructions Nikos et pour la 2e commande, il me met command not found ..

 

 

Share this post


Link to post
Share on other sites
  • 0

De ce que je vois : tu n'as pas accès au réseau quand tu es en live session.

Pas de soucis, peux-tu me donner le résultat de cette commande ?

sudo fdisk -l

Nikos

Share this post


Link to post
Share on other sites
  • 0

Je refais tes anciennes lignes de commande ou je le fais directement sur celle ci ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...