Jump to content
ElementaryOS France
  • 0
icedragon

Problème imprimante epson xp- 432 435 serie

Question

Bonjour et bon dimanche à tous,

J'ai installer via synaptic le paquet esc/p-r , le paquet lsb-base    était déja installé.

quand j'ai voulu imprimé il m'est sortie une page avec des chiffres à la place du texte.

existe-t-il un autre paquet à installé ou parametrage à faire ?, merci

Bonne nuit,

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

Bonjour,

il te faut 3 choses

  • cups (gestionnaire d'imprimantes que tu retrouveras dans tes paramètres),
  • lsb demandé par Epson
  • ton driver téléchargé chez Epson: soit un .deb  à installer soit un .tar.gz à extraire

Ensuite tu branches ton imprimante, tu vas dans tes paramètres d'imprimante,  et tu la supprimes si elle s'était déjà installée avant que tu ne lui donne le bon driver puis tu la recrée  (+) , dis-nous ça marche cette fois ? Bon courage

Share this post


Link to post
Share on other sites
  • 1

Je ne sais pas si lsb-base suffit, essaie  toujours... si ça ne suffit pas, la doc Epson demande lsb

Il y a 10 heures, icedragon a dit :

Je les testerai demain pour savoir lequel il faut.

ça prend moins de temps à installer que d'écrire ce message, peut-être que ça ne marche pas avec l'App center, je ne me souviens plus ?

Dans ce cas, tu ouvres un terminal près de ton driver et :

sudo dpkg --install epson*.deb

Courage, le plus dur était de trouver le bon driver 64 bits pour linux !

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Merci de ta réponse, j'ai regardé via synaptic j'ai cup, j'ai télécharger les pilotes chez Epson,  il y a 2 un en .deb et un en .tar.gz dans le doute j'ai pris les 2.

Je les testerai demain pour savoir lequel il faut.

Quand entend tu par lsb demandé par Epson s'agirait-il de lsb-base qui est déja installé ou autre chose ?

Bonne nuit à demain

 

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

j'ai supprimer l'imprimante et extrais l'archive en .tar.gz et remis l'imprimante, ça marche. je marque le sujet en résolu.

😅  @lafy

Share this post


Link to post
Share on other sites
  • 0

Je cherche mais comment fais-t-on pour marquer en résolu, j'ai regarde le post il date de 2014, ça as du changer, je vois pas le bouton.

Share this post


Link to post
Share on other sites
  • 0

Merci @icedragon, c'est la première fois que j'arrive à aider quelqu'un, quand tu veux on s'attaque à ton scanner !?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...