Jump to content
ElementaryOS France
  • 0

AppCenter et les mises à jour bloquées


Question

Bonjour,

Mon appcenter reste bloqué, en l'occurence il m'indique qu'il y a une mise à jour, il la télécharge mais reste bloqué et n'enlève pas cette mise à jour, il s'agit d'une mise à jour relatrive à flatpak...

https://t.co/YtmgXSrjcy?amp=1

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 1

Alors alors, je me suis inspiré de ce post https://forum.ubuntu-fr.org/viewtopic.php?id=2043959 et en fait me suis rendu compte que certaines de mes appli nnécessitaient ces deux bouzouk:

org.gnome.platform et org.kde.platform qui en clair me foutaient le bouzin dans mon appcenter au niveau des mises à jour... bref, j'ai d'abord viré les applis concernées et ensuite les deux bouzins...

 

CONCLUSION: ça marche nickel... donc mef' avec flatpak...

 

Et merci Lafy !!!

Link to post
Share on other sites
  • 0

Bonjour et bienvenue @Ola29,

c'est bizarre, il te propose une mise à jour flatpak pour kde et une gnome, 

pourrais-tu stp nous renvoyer le résultat de  :

flatpak list

 

Link to post
Share on other sites
  • 0

J'ai l'impression que la partie kde ne te sers plus, essaie de purger ce que tu n'utilises plus pour voir :

flatpak uninstall --unused

 

Link to post
Share on other sites
  • 0

Hum , il va falloir que tu m'aides là, je voyais pas ça comme ça, tu as déjà deux versions de plateformes kde pour tes applis qt et il t'en propose encore une nouvelle ! C'est pas optimisé, tout ça. Je ne sais pas comment tu aimes travailler mais tu pourrais peut-être envisager de faire un dual boot avec Kubuntu pour tes applis Qt, en gardant le même /home en commun ?

Sinon, dans les mises à jour il ne te propose plus de plateforme gnome, si ?

Tu as tout installé depuis l'app center ou depuis flathub ou autre ? Il veut mettre à jour la plateforme mais pas les applis! Est-ce qu'une de ces applis aurait une mise à jour plus récente (hors de l'app center) ?

Link to post
Share on other sites
  • 0

Bon, en fait, j'ai 3 fournisseurs d'appli: l'appcenter, les snap et les flatpak... Il me propose toujours la plateforme gnome, bref, je ne vois pas du tout !!!

Link to post
Share on other sites
  • 0

Attention, les flatpak sont des applis sandbox. Ce qui fait qu'elles embarque chacune LEURS librairie et Cie pour fonctionner. Ce qui fait qu'avoir 2 versions différentes de kde ou gnome est normal.

Link to post
Share on other sites
  • 0
il y a 11 minutes, Wolf117Warrior a dit :

Attention, les flatpak sont des applis sandbox. Ce qui fait qu'elles embarque chacune LEURS librairie et Cie pour fonctionner. Ce qui fait qu'avoir 2 versions différentes de kde ou gnome est normal.

et d'où vient donc le blocage de mise à jour de ces deux bouzins?

Link to post
Share on other sites
  • 0
il y a 11 minutes, Ola29 a dit :

d'où vient donc le blocage de mise à jour de ces deux bouzins?

 

il y a 28 minutes, Ola29 a dit :

org.gnome.platform et org.kde.platform qui en clair me foutaient le bouzin dans mon appcenter au niveau des mises à jour... bref, j'ai d'abord viré les applis concernées et ensuite les deux bouzins...

Comme tu l'as précisé et au vu de ce qui est indiqué dans ton lien du forum ubuntu, tes mises à jour flatpak se sont bloqué et cela verrouiller les mises à jours de l'AppCenter.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...