Jump to content
ElementaryOS France
  • 0

LibreOffice


Question


Bonjour. D'abord congratulations pour votre travail et votre produit. il est "comme dans la doc". pour l'instant il me reste à départager ELEMOS, PClnuxOS, et ZorinOS. Un handicap chez vous, pas de Libre Office EN FRANCAIS. C'est vraiment LE handicap, très étonnant de nos jours. Y a-t-il une manip pour corriger cela? j'ai déjà bien "vendu votre concept" à mes copains, et c'est vraiment le bête truc. Pouvons nous envisager quelque chose? Merci
 

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Oui oui, c’est possible et vite fait d’avoir LibreOffice en français.

Tu n’as pas un menu dans les paramètres? Ou alors c’est le cousin qui m’a arrangé ça avec une ligne de commande.

Patience il y a bien quelqu’un qui va nous dire ça.

Si pas je demanderai au cousin.

Link to post
Share on other sites
  • 0

Zorin a été aussi sur ma liste pendant les soucis de rodage (pas encore tous résolus, comme le scann...) mais Elementary est tellement plus joli, fonctionne globalement bien, avec une interface assez pratique (avec un potentiel d’amélioration quand même) que je pense bien rester avec Elementary.

Link to post
Share on other sites
  • 0

Normalement, Libreoffice est directement en français, toutefois, pour contrôler un premier point, regarder dans "Paramètres du système", bien vérifier que le Français et présent partout et que tu as cliqué aussi sur le bouton "Définir la langue du système".

Autre point de contrôle, dans Libreoffice (calc par exemple), dans le menu "Tools" puis "Options...",  tu as une fenêtre qui va apparaître avec sur la droite un arbre d'options dont une qui se rapproche de la traduction suivante : "Regional settings" :

 

20210211-libreoffice-fr.png

Link to post
Share on other sites
  • 0
  • merci à tous de vos réponses. effectivement, j'ai vérifie les points cités. Dans Tools, "interface utilisateur" est bien en français. J'ai donc vérifié paramètres locaux. quand j'essaie de passer en français les paramètres locaux, le passage au français ne se valide pas. J'ai essayé de supprimer Libre Office et de le réinstaller et ce matin, j'ai eu un refus d'installation, y compris en essayant de  le faire par ma carte auto-bootable par "Try Elementary OS". Je vais essayer sur un autre PC, voir sur mon Mac, qui fonctionne très bien avec elementaryOS! Je vous tiens informé...et je vous passerai des copie d'écran en cas de recidive. Merci encore.
  •  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to post
Share on other sites
  • 0
il y a 54 minutes, ELEMOS a dit :
  • merci à tous de vos réponses. effectivement, j'ai vérifie les points cités. Dans Tools, "interface utilisateur" est bien en français. J'ai donc vérifié paramètres locaux. quand j'essaie de passer en français les paramètres locaux, le passage au français ne se valide pas. J'ai essayé de supprimer Libre Office et de le réinstaller et ce matin, j'ai eu un refus d'installation, y compris en essayant de  le faire par ma carte auto-bootable par "Try Elementary OS". Je vais essayer sur un autre PC, voir sur mon Mac, qui fonctionne très bien avec elementaryOS! Je vous tiens informé...et je vous passerai des copie d'écran en cas de recidive. Merci encore.
  • Une copie ecran
  • image.thumb.jpeg.bb49be008a3f301d6022880707a4f93c.jpeg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to post
Share on other sites
  • 0
Il y a 1 heure, ELEMOS a dit :
  • merci à tous de vos réponses. effectivement, j'ai vérifie les points cités. Dans Tools, "interface utilisateur" est bien en français. J'ai donc vérifié paramètres locaux. quand j'essaie de passer en français les paramètres locaux, le passage au français ne se valide pas. J'ai essayé de supprimer Libre Office et de le réinstaller et ce matin, j'ai eu un refus d'installation, y compris en essayant de  le faire par ma carte auto-bootable par "Try Elementary OS". Je vais essayer sur un autre PC, voir sur mon Mac, qui fonctionne très bien avec elementaryOS! Je vous tiens informé...et je vous passerai des copie d'écran en cas de recidive. Merci encore.
  •  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to post
Share on other sites
  • 0

Les captures d'écran sont cassées, toutefois, pour celle visible, tu as un soucis de réseau t'empêchant de te connecter sur les dépôts Ubuntu (la connexion Wifi est OK ?).

Nikos

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...