Aller au contenu
ElementaryOS France

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'install'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Votre communauté
    • Annonces & Informations
    • Idées & améliorations
    • Présentation des membres
    • Sorties d'eOS
  • ElementaryOS
    • Applications tierces
    • Un problème ?
    • Tutoriels
    • Votre desktop
  • Personnalisation
    • Icônes
    • Bootloader
  • Divers
    • Le bar des amis
    • Scripting, Coding, Bash

Rechercher les résultats dans…

Rechercher les résultats qui…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

2 résultats trouvés

  1. Bonjour à tous, Je dispose d'un ordinateur ASUS T100TAF (https://www.asus.com/fr/2-in-1-PCs/ASUS_Transformer_Book_T100TAF/). Celui-ci disposait de Windows 10. Comme vous devez vous en douter, l'ordinateur lag comme pas possible sur une si petite bécane... Je souhaite donc installer ElementaryOS (Qui m'a totalement conquis au passage) sur celle-ci mais la tâche semble insurmontable. J'ai rapidement rencontré des problèmes pour booter sur ma clé USB préparer avec Rufus 2.17. Après recherche j'en ai déduis que le problème venait du fait qu'il s'agit d'un UEFI-32bits qui est incompatible avec les distributions linux. J'ai tout de même trouver une bidouille en incorporant un fichier bootia32.efi dans le répertoire EFI/boot de ma clé bootable. Merveilleux! ça boot sur la clé! Malheureusement je ne dépasse pas le stade de la sélection "install Elementary OS" J'ai essayé avec d'autres distributions: Ubuntu 17.04, xubuntu 17.04. J'arrive bien à les installer mais au redémarrage, l'ordinateur ne boot pas sur l'OS. Et là je sèche, je ne trouve rien de concluant sur le web pour résoudre ma problématique. Des idées, solutions à me proposer? Besoins d'informations complémentaires? Merci à vous
  2. Bonjour, J'utilise EOS Luna sur un ordinateur portable ASUS X5DAF et je souhaite passer sur Freya. Voici le partitionnement de mon disque sda actuel A partir d'un liveUSB, je démarre Freya (sans problème) et je demande l'installation. Au moment du partitionnement, il ne me reconnait pas mes partitions existantes sur mon disque sda. Je sais vous allez me dire que l'image est une installation de LinuxMint ! Vous avez raison mais c'est parce que j'ai déjà fais ce test sur cette distribution (LM17 et 17.1) et le problème est identique. Je pourrais passer outre ce souci et refaire un formatage de mon disque mais je perds dans ce cas toutes les données qui sont sur /home. En effet, d'habitude je partitionne mon disque manuellement (/ + /home + /tmp + swap) pour justement pouvoir récupérer mon dossier perso entre chaque changement de version de distribution. J'espère avoir été clair. Existe t-il une solution pour récupérer les partitions existantes à l'installation (Ubuntu 14.04 commun à EOS Freya et LM17.1) ou Faut-il obligatoirement formater tout son disque ? J'ai déjà fais une demande sur le forum de LM Merci d'avance pour votre aide.
×
×
  • Créer...