Jump to content
ElementaryOS France

Search the Community

Showing results for tags 'partition'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Votre communauté
    • Annonces & Informations
    • Idées & améliorations
    • Présentation des membres
    • Sorties d'eOS
  • ElementaryOS
    • Applications tierces
    • Un problème ?
    • Tutoriels
    • Votre desktop
  • Personnalisation
    • Icônes
    • Bootloader
  • Divers
    • Le bar des amis
    • Scripting, Coding, Bash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Bonjour, Avant toute chose je préfère préciser que j'ai lu la doc pour l'installation (https://geekz0ne.fr/wiki/doku.php?id=installation_de_elementary_os) mais que je n'y arrive pas. C'est la première fois que je veux faire l'installation complète, en créant les partitions. Il me faut, pour cela, créer une partition qui contient les 3 partitions Linux de base que sont / (root), /home et /boot. Faut-il le faire depuis GParted ou depuis l'outil d'installation d'elementaryOS... Dans l'écran "Type d'installation" ( 1 si je clique gauche sur la ligne "espace libre" (il y a aussi une ligne par partition Windows), j'ai "Crée une partition" : taille, type (primaire, logique), utiliser comme (ext4, ext2, swap...) 2 En cliquant en bas à gauche (comme sur le 2 dans l'image ci-dessus), j'ai la même chose qu'en 1 3 En cliquant sur "nouvelle table de partition" en bas à droite est grisé, donc on ne peut pas cliquer dessus (l'image insérée ici est celle du tutoriel, comme expliqué dans le texte dans mon cas il y a donc des différences) Peut-être qu'un lien suffira. Une rapide recherche sous google n'a pas permis de trouver de solution.
  2. Bonjour, J'utilise EOS Luna sur un ordinateur portable ASUS X5DAF et je souhaite passer sur Freya. Voici le partitionnement de mon disque sda actuel A partir d'un liveUSB, je démarre Freya (sans problème) et je demande l'installation. Au moment du partitionnement, il ne me reconnait pas mes partitions existantes sur mon disque sda. Je sais vous allez me dire que l'image est une installation de LinuxMint ! Vous avez raison mais c'est parce que j'ai déjà fais ce test sur cette distribution (LM17 et 17.1) et le problème est identique. Je pourrais passer outre ce souci et refaire un formatage de mon disque mais je perds dans ce cas toutes les données qui sont sur /home. En effet, d'habitude je partitionne mon disque manuellement (/ + /home + /tmp + swap) pour justement pouvoir récupérer mon dossier perso entre chaque changement de version de distribution. J'espère avoir été clair. Existe t-il une solution pour récupérer les partitions existantes à l'installation (Ubuntu 14.04 commun à EOS Freya et LM17.1) ou Faut-il obligatoirement formater tout son disque ? J'ai déjà fais une demande sur le forum de LM Merci d'avance pour votre aide.
  3. Bonjour a tous, lors d'une copie de photos d'une carte mémoire vers une partition de mon disque dur , l'explorateur a planté puis le système Depuis, une des partition contenant des photos est inaccessible et impossible a monter, bien qu'elle soit visible dans l'explorateur. Le reste du disque fonctionne correctement, que se soit les partitions en ext4 ou en ntfs. Le fstab ou le fstab-ntfs-config-save ne présentent rien de particulier pour cette partition, par rapport aux autres. Il serait trop long de citer les manips que j'ai fait alors toutes les copies d'écran sont ici : https://www.dropbox.com/s/l2k5b2wygxkomw9/totor88_Pb_partition%20ntfs.pdf?dl=0 ______________________________________________ Luna 0.2.1 (64 bits) Noyau 3.2.0-77-generic
×
×
  • Create New...