Jump to content
ElementaryOS France
  • 0

Partition ntfs inaccessible, illisible, HS?


Question

Bonjour a tous,
 
lors d'une copie de photos d'une carte mémoire vers une partition de mon disque dur , l'explorateur a planté puis le système Depuis, une des partition contenant des photos est inaccessible et impossible a monter, bien qu'elle soit visible dans l'explorateur.
Le reste du disque fonctionne correctement, que se soit les partitions en ext4 ou en ntfs.
Le fstab ou le fstab-ntfs-config-save ne présentent rien de particulier pour cette partition, par rapport aux autres.

 

Il serait trop long de citer les manips que j'ai fait alors toutes les copies d'écran sont ici : https://www.dropbox.com/s/l2k5b2wygxkomw9/totor88_Pb_partition%20ntfs.pdf?dl=0

 

______________________________________________

Luna 0.2.1 (64 bits)

Noyau 3.2.0-77-generic

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

la voici.

Avez-vous lu mon lien, fonctionne-t-il?

 

# /etc/fstab: static file system information.
#
# <file system>                                                                                                 <mount point>     <type>      <options>                                               <dump>  <pass>

#Entry for /dev/sda2 :    UUID=b9431941-6a9f-46ed-9a73-38acace08ca9      /                          ext4          defaults                                                         0    1
#Entry for /dev/sda3 :    UUID=86313821-9d60-460a-a74c-d08562a90503    /home                  ext4         defaults                                                          0    2
#Entry for /dev/sdb5 :    UUID=92427B88427B6FB9                                        /media/Musique   ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sdb3 :    UUID=8CA8EFEDA8EFD42C                                     /media/cloud        ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sdb2 :    UUID=68469F0D469EDAE0                                      /media/photo        ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sdb1 :    UUID=ECD866D1D8669A1A                                     /media/video         ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sda1 :    UUID=1ccfbc9f-f276-4aca-a7fb-b469004f2519         swap                     swap       sw                                                                   0    0
 

Link to post
Share on other sites
  • 0

Mouais,

 

je serai bien partant pour que tu nous donnes la commande suivante une fois tes disques montés :

df -h

Le problème, et ça arrive souvent, si tu as un windows sous la main, je ne peux que te conseiller de monter tes partitions NTFS sur ton windows, un scandisk/chkdsk sera aussi de mise.

 

Toutefois les erreurs IO block peuvent venir d'un filesystem corrompu/endommagé. Donc en finalité : soit le disque montre des signes de fatigue (un outil Smart te donnera la durée de vie de ton disque), ou ta partition NTFS est endommagée (peut-être par un bloc défectueux), un chkdsk te permettra peut-être de récupérer ou réparer ta partition.

 

Même si cela fonctionne bien, j'évite dans la mesure du possible de jouer avec les partitions NTFS (je dispose d'un disque dur 1To aussi) mais c'est après à chacun de voir.

 

Nikos

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...