Aller au contenu
ElementaryOS France
  • 0
taz6969

Problème Centre d'applications

Question

Bonjour je n'arrive plus à faire de mise jours depuis le Centre d'applications 

Voici les message d'erreurs :

1er message :

"Il y a eu une erreur lors de l’installation de l’application Mises à jour du système d’exploitation.
Too few items to process"

2 ème message:

"Erreur lors de la récupération des mises-à-jour
Ceci peut-être provoqué par un dépôt externe ajouté manuellement ou un fichier corrompu."

et quand je clique sur détails :
" W: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'https://dl.google.com/linux/chrome/deb stable InRelease' doesn't support architecture 'i386'
E: Impossible de statuer /var/lib/apt/lists/partial/dl.google.com_linux_chrome_deb_dists_stable_Release - pkgAcqTransactionItem::Tr "

 

 

 

Je ne sais vraiment pas quoi faire si quelqu'un peut  m'aider?

Merci d'avance :-)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Recommended Posts

  • 0

Problème résolu en tapant 

sudo rm /etc/apt/sources.list.d/google.list

j'ai pu effectué  à nouveau mes mise a jour :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Hello @taz6969,

Il semblerait que tu ais un soucis de packages, pourrais-tu me donner le résultat de la commande qui se trouve sur le pastebin : https://pastebin.com/r7MVsaLj

(je ne peux pas pour l'instant mettre cette commande sur le forum, ça ne passe pas).

Nikos

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci pour ton aide :D

/etc/apt/sources.list
=================================
# deb cdrom:[elementary OS 0.4 _Loki_ - Stable amd64 (20160921)]/ xenial contrib main non-free

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

/etc/apt/sources.list.d/google.list
=================================
deb https://dl.google.com/linux/chrome/deb/ stable main

/etc/apt/sources.list.d/yoggic-ubuntu-dpluzz-xenial.list
=================================
deb http://ppa.launchpad.net/yoggic/dpluzz/ubuntu xenial main
# deb-src http://ppa.launchpad.net/yoggic/dpluzz/ubuntu xenial main

/etc/apt/sources.list.d/lutris.list
=================================
deb http://download.opensuse.org/repositories/home:/strycore/xUbuntu_16.04/ ./

/etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-xenial.list
=================================
deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main

/etc/apt/sources.list.d/philip_scott-ubuntu-elementary-tweaks-xenial.list
=================================
deb http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu xenial main
# deb-src http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu xenial main

/etc/apt/sources.list.d/rvm-ubuntu-smplayer-xenial.list
=================================
deb http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial main
# deb-src http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial main

/etc/apt/sources.list.d/hakaishi-ubuntu-qshutdown-xenial.list
=================================
deb http://ppa.launchpad.net/hakaishi/qshutdown/ubuntu xenial main
# deb-src http://ppa.launchpad.net/hakaishi/qshutdown/ubuntu xenial main

/etc/apt/sources.list.d/patches.list
=================================
deb http://ppa.launchpad.net/elementary-os/os-patches/ubuntu xenial main
deb-src http://ppa.launchpad.net/elementary-os/os-patches/ubuntu xenial main

/etc/apt/sources.list.d/appcenter.list
=================================
deb http://packages.elementary.io/appcenter xenial main

/etc/apt/sources.list.d/kasra-mp-ubuntu-ubuntu-indicator-weather-xenial.list
=================================
deb http://ppa.launchpad.net/kasra-mp/ubuntu-indicator-weather/ubuntu xenial main
# deb-src http://ppa.launchpad.net/kasra-mp/ubuntu-indicator-weather/ubuntu xenial main

/etc/apt/sources.list.d/elementary.list
=================================
deb http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial main
deb-src http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial main

/etc/apt/sources.list.d/google-chrome.list
=================================
deb [arch=amd64] https://dl.google.com/linux/chrome/deb/ stable main

/etc/apt/sources.list.d/umang-ubuntu-indicator-stickynotes-xenial.list
=================================
deb http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu xenial main
# deb-src http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu xenial main

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour, 

J'ai le même problème que @taz6969 et les 2 premiers messages affichés sont similiares. 

Au niveau des détails j'ai ça : 

E: http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe DEP-11 64x64 Icons is not (yet) available (Could not open file /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_xenial-backports_universe_dep11_icons-64x64.tar.gz - open (13: Permission denied) [IP: 2001:860:f70a::2 80])

Quelqu'un peut-il me guider dans la résolution de ce problème ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Nikos, ave vous trouvé une solution à ce problème que nous sommes nombreux à rencontrer ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×