Jump to content
ElementaryOS France

Scard

Membres
  • Content Count

    76
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Scard

  1. Ça fait maintenant 2 ans que je me sers uniquement d’Elementary OS comme système sur mon PC et que je travaille tous les jours dessus. Suite à l’ajout d’un disque dur, j’en ai profité pour passer sur Loki. Quel fut ma surprise quand j’ai constaté que non seulement les petits défauts de Freya n’étaient pas corrigés (ceux des locales à l'installation par exemple) mais qu’en plus j’ai découvert des bugs que je considère indignes d’une version dite stable : genre une petite fenêtre vide qui est apparue toute seule. Je trouve aussi que l’intégration des applications (au niveau graphique) est moins bonne que sur Freya. Sur Freya, j’ai vraiment l’impression d’être sur le même système dans toutes les applications (à la OSX), alors que sur Loki j’ai des icones qui changent (sur libreoffice par exemple). Je trouve aussi que beaucoup délements de design GTK3 (que je trouve à titre personnel plutôt laid et bien plus ch... à personnaliser que GTK2) par défaut ressortent non personnalisés. Bref, autant dire que j’ai très vite réinstallé Freya. La question que j'ai envie de poser : Y a-t-il des personnes qui utilisent Loki comme système par défaut et qui le trouve plus abouti que Freya ?
  2. Sérieux! on ne peut plus télécharger Freya??? Obsolète? Un OS à base de Ubuntu 14 LTS (je rappelle que ça veut dire "support à long terme" et que normalement ce support est valable jusqu'en Avril 2019!!!). Comme je l'ai dit dans un autre post, il serait bien avant de rendre obsolète un OS qu'on finisse de le rendre stable... Cet course à l'obsolescence est déjà ce qui m'a décidé à quitter Apple et c'est ce qui me fera quitter Elementary. J'ai vraiment été séduit par Freya (OS que j'utilise toujours), mais j'en ai marre de devoir ré-installer un nouvel OS tous les 2,3 ans et finalement quitter une version qui commence à être vraiment stable pour me retrouver sur une version bancale. Voilà, c'est mon un petit coup de gueule à tous les développeurs (et là particulièrement à ceux d'Elementary) qui emportés par leur désir (plaisir) de faire du "nouveau" oubli de faire de l' "excellent". Pour moi, maintenant, ce sera de la Rolling Release. Comme ça plus d'obsolescence! Et Antergos m'a particulièrement séduit en la matière. C'est une Arch tournée vers les utilisateurs. Et puisqu'on me pousse à ré-installer mon OS, je crois que je vais pencher pour celui-là.
  3. Bonjour, C'est vrai que depuis quelque temps le forum est au ralenti. Personnellement j'y passe de temps en temps pour jeter un oeil et prendre des nouvelles du devenir d'elementry OS. Je trouve cet OS (je suis sous Freya) très bien peaufiné, mais voilà, je commence à y trouver des points qui me dérange. Ce qui m'ennuie le plus, c'est justement ces sortie de versions sans fin et trop proche. À peine une version commence à être bien débugé que voilà une nouvelle qui sort avec tous son lot de nouveaux bugs... et à peine est-elle sortie qu'on commence déjà à parler de la futur version (cf: sur ce forum)!!! Si en plus on est tatillon comme moi et qu'à chaque nouvelle version on fait une réinstallation propre, il faut compter le temps gaspillé pour ça et mon ordi étant mon outil de travail je ne peux as passer mon temps à faire des installations. Pourquoi ne pas faire de vrais LTS! Freya étant basé sur Ubuntu 14.04 LTS qui devrait normalement être supporté jusqu'en 2019, pourquoi faut-il dès 2016 passé sur du Loki (Ubuntu 16.04.1 LTS) pour pouvoir profiter des dernière version de certains logiciels? Cette course vers la dernière nouveauté du moment au détriment de la stabilité et du service rendu à l'utilisateur m'exaspère. Alors, quitte à devoir réinstaller ma distribution et tous mes programmes pour finir sur une distribution non dénuée de bugs, je crois que je vais carrément changer de distribution pour une Rolling Release. Au moins, fini les changements de version et toutes les manipulations qui vont avec! J'ai testé Antergos qui n'est rien d'autre qu'une Arch facile et rapide à installer, avec le minimum vital pour un ordi desktop et je la trouve très convaincante. Je vais certainement verser une petite larme pour devoir quitter elementary OS et surtout son splendide Pantheon et son design léché pour me retrouver sur un desktop XFCE (qui bien maquillé peut ne pas être trop vilain).
  4. Je suis de cette avis. Avoir un matériel obsolète ou non pris en charge par une nouvelle version de noyau ça me rappel grandement les OS du marché qui vous pousse à changer de matériel à chaque nouvelle version. Pourquoi changer de noyau quand celui que l'on a fonctionne parfaitement? Et si la nouvelle version marche moins bien que l'ancienne, faut-il parler de mise à jour ou plutôt de régression???
  5. Bonjour loic13560, Oui, ça doit certainement être un problème entre le noyau 4.x et le driver Nvidia que tu utilise. J'ai le même problème avec ma carte Nvidia depuis le début (c'est à dire même avec le noyau 3.x). La première fois que ça m'est arrivé et que je me suis retrouvé sur l'écran noir (après une mise à jour du noyau), au démarrage de l'ordi, dans GRUB, j'ai sélectionné le chargement du noyau en mode sans échec, puis j'ai choisi le driver libre, un redémarrage, j'ai ensuite re-sélectionné le driver Nvidia et au démarrage suivant, j'ai pu profité du driver Nvidia sur la dernière version du noyau. Depuis, à chaque mise à jour du noyau, pour évité de me retrouver sur un écran noir, avant de faire une mise à jour du noyau je repasse sur le driver libre, je fais la mise à jour, un redémarrage et ensuite je remet le driver Nvidia. C'est un peut fastidieux mais c'est la seule solution que j'ai trouvée (à moins de resté sur le driver libre, mais je pense que les performances de la carte ne sont pas les même...).
  6. Bonjour, Non, tu n'as pas de soucis à te faire. J'ai eu le même message et j'ai fais la mise à jour avec succès. Ça ne te passe pas sur Loki encore en beta. Le seul changement et le passage du noyau 3.x au noyau 4.x
  7. Bonjour et bienvenue, Je pense que tu ne seras pas déçu ni trop dépaysé en passant sur elementary OS. J'ai moi-même fait le pas vers du tout linux alors que j'étais un fervent utilisateur d'Apple. Et après plusieurs tentatives et surtout plusieurs essais de différente distribution, j'avoue qu'elementary OS reste de loin la plus séduisante. Comme toi, ayant connu l'époque des TO7, Sinclar, Amstrad, Atari et autre Commodore je me souviens d'une époque ou les logiciels étaient au service de la machine et de l'utilisateur, optimisés aux petits oignons. Et je suis abasourdi quand je vois qu'aujourd'hui un système d'exploitation demande plus d'1 Go de RAM à lui seul!!! C'est à présent les logiciels qui dictent la puissance de la machine... et on se retrouve avec des avions à réaction pour faire tourner les quelques applications du quotidien que tu cites dans ton message. Personnellement, j'ai acheté un PC en kit que j'ai monté moi-même qui ma coûté dans les 350€. Et il tourne très, très bien. Le conseil que je peux te donner, c'est de bien choisir ton hardware avant d'y installer un linux pour ne pas avoir de souci à l'installation et qu'il soit bien reconnu. Donc attention particulièrement à la carte Wifi, la carte ethernet et la carte vidéo. Pour cette dernière, j'ai opté pour une Nvidia avec les drivers non-libres pour ne pas avoir de soucis et surtout profiter pleinement de sa puissance (et quand je parle de puissance, c'est une petite GT610 à moins de 40€ et qui fait parfaitement tourner les applications 3D tel que Blender). Donc oui, un monde avec des ordinateurs non surpuissants et qui nous rendent les services que l'on demande est possible. Après tout, on a pas tous besoin d'une puissance de calcul pour décrypter les codes secrets du Pentagone. Je dirais même que ça reste un sport réservé à une certaine élite...
  8. Bonjour, Je pense que tu peux voir du côté de Clonezilla. Il existe une version Live CD/USB qui te permettra de copier ton DD interne dans une image que tu pourras stocker sur ton DD externe ("boot loader" compris) sans rien installer sur ton ordi. D'ailleurs, j'aimerai bien savoir quel est ce boot loader qui croit que tout ce qui n'est pas Apple est forcément Windows??? Certainement un boot loader bipolaire!
  9. Bonjour, Tu peux commencer par là: https://wiki.gnome.org/Projects/Vala/Tutorial/fr Tu y trouveras tout sur le langage lui-même. C'est à moitié francisé, mais entre nous, pour ce qui touche à la programmation, il vaut mieux maîtriser la langue de Shakespeare. Tu as aussi le guide du développeur d'elementary OS traduit par Devil505. Et pour ce qui est des librairies prêtes pour Vala tu as Valadoc. Quand au choix de l'IDE, à toi de voir. Personnellement j'utilise Geany. Mais tu peux trouver plein d'avis sur ce même forum.
  10. Bonjour Rubicon, Pour installer des logiciels ou faire des mises à jour tu dois avoir une version installée de ton OS. Sinon, tout ce que tu mettras de nouveau sur ton ordinateur disparaîtra lorsque tu arrêteras ton ordinateur. Alors, pour certaines mises à jours qui demandent un redémarrage (mise à jour du noyau par exemple) tu comprends bien que c'est impossible à partir d'une session Live. Pareil pour les logiciels. Il s'installeront en mémoire mais dès que tu éteindras ton ordinateur ils disparaîtront (ainsi que les fichiers de configuration qui vont avec). Pour ce qui est de la performance, une fois installé, tu ne peux qu'y gagner. La vitesse d'écriture/lecture d'un disque dur étant, pour la plupart du temps, supérieure à celle d'un média amovible. Surtout si tu possèdes un SSD. Donc si ça marche déjà bien sur ta clef USB, ça ne marchera que mieux sur ton disque. Et ce n'est pas étonnant que ce soit plus rapide que ton système Win7. Le jour ou Windows cherchera à optimiser son système pour tirer parti des performances maximales des machines alors peut-être que... Mais pour l'instant, c'est plutôt à l'utilisateur d'adapter sa machine à Windows! (Peut-on s'autoriser à trouver des intentions mercantiles à cette méthode? Nonnn!!! Billou ne peux pas être cupide à ce point ).
  11. Bonjour Kozaki, Je crois que tu as un problème dans ta configuration ou dans l'installation d'elementary OS. Chez moi, tout est francisé, que ce soit les applications, les comptes (même le compte invité) comme le panneau de connexion. J'ai d'ailleurs relevé une erreur dans ton fichier /etc/default/locale que tu as envoyé dans ton post "Comment franciser le compte Invité (guest)" (par ton lien pastebin). On peut lire: LANGUAGE=fr_FR.UTF-8:en_US ??? Essaies de remplacer ça par LANGUAGE=fr_FR:fr Voici ce que j'ai dans ce même fichier: LANG=fr_FR.UTF-8 LANGUAGE=fr_FR:fr LC_NUMERIC=fr_FR.UTF-8 LC_TIME=fr_FR.UTF-8 LC_MONETARY=fr_FR.UTF-8 LC_MEASUREMENT=fr_FR.UTF-8 LC_IDENTIFICATION=fr_FR.UTF-8 Je te suggère de commencer par régler tes problèmes de configuration car je crois que tu te lance dans un travail fastidieux et inutile de traduction. Par contre, il est vrai que si le processus d'installation n'a pas évolué depuis un peu plus d'un an (ma dernière installation d'elementary OS) il serait bien de changer quelque chose pour ne pas avoir besoin de retoucher les fichiers de configuration à la main après une installation. Mais là, c'est un autre travail et je n'ai pas le temps de m'y pencher.
  12. Bonjour titou, C'est vrai que ta question n'est pas très claire. D'une part parce que par définition tous les bureaux de ton "poste de travail" (=ordinateur) sont virtuels (à part peut-être celui qui se trouve dessous et sur lequel il peut être posé). Mais hormis ces problèmes de définition, je crois avoir compris le sens de ta question. Comme tu l'expliques, les bureaux sur Elementary OS marche de façon dynamique. Il en apparaît un nouveau à chaque fois que le dernier créé est occupé. Et personnellement je trouve ça très bien. Ça colle avec le côté simple et intuitif du système. Mais comme chaque nouveauté, ça demande un petit effort de prise en main. Si le système des bureaux statiques que tu utilisais auparavant n'avaient pas existé ils ne te manqueraient pas! Pour te donner un conseil qui facilitera ta navigation dans ces bureaux, tu as le raccourci clavier super+A qui te permet d'afficher toutes les fenêtres ouvertes sur tous les bureaux. Grâce à ça, plus besoin de savoir sur quel bureau se trouve la fenêtre que tu désir pour y accéder. Tu peux aussi préférer le raccourci super+↓ qui t'affiche tous les bureaux avec leurs applications. Voilà, j'espère avoir répondu à ta question et si c'est le cas, j'espère que tu domptera cette nouvelle façon de naviguer entre tes bureaux... P.S. Je viens de m'apercevoir que ce post est mis dans la rubrique "idées & améliorations", alors je souhaite préciser que que personnellement pour ce qui est du fonctionnement des bureaux il n'y a rien à retoucher, surtout pas dans le sens de ce qui est demandé par titou qui serait plus une régression qu'une amélioration.
  13. C'est bien d'avoir LANG=fr_FR.UTF-8 mais ça ne suffit pas. As-tu aussi LC_IDENTIFICATION=fr_FR.UTF-8 ? Tu devrais donner le résultat des commandes que Nikos te demande pour qu'on puisse t'aider.
  14. Je viens de voir que OpenSUSE c'est mis à produire une version "rolling release" de sa distribution appelée "Thumbleweed". Faudra que j'essaye ça qu'en j'aurai un peu de temps. P.S. Pour ceux qui veulent essayer des distributions sur "VirtualBox" j'ai trouvé ce site qui peut rendre service.
  15. Gentoo est une distribution qui a fait ses preuves. La première release daterait de Décembre 1999 (source Wikipedia). Son originalité est qu'elle est très proche d'une "Linux From Scatch". Le système et les logiciels sont compilés depuis les sources, à la manière des "ports" de FreeBSD (qui soit dit en passant est aussi une de mes distribution favorite même si non "rolling release"). On se retrouve donc avec un système optimisé pour sa machine. Le revers de la médaille c'est qu'il faut installer son système en ligne de commande (comme une Arch), qu'il n'y a pas de Live CD (ou plus précisément il en existe un mais non mis à jour depuis 2014) et que la compilation de certain logiciel peuvent être long suivant la puissance de sa machine. Mais au bout du compte, on se retrouve avec un système optimisé et personnalisé (pas de logiciels par défaut) et en plus on apprend comment est construit et fonctionne un système Linux. Petit plus par rapport à une Arch, tu as moins de chance de te retrouver avec un système en rade dû à des erreurs de dépendance (voir cette article). Mais si on veut un OS facile et rapide à installer, beau, léger, avec peu de logiciels installés d'office (je déteste les distributions qui remplisse mon disque dur à l'installation avec des logiciels que je n'utiliserai jamais) et bien... y a qu'elementary OS à mon gout. Ça fait maintenant plus d'un an que je bosse dessus tous les jours et je ne regrette pas mon Mac.
  16. Bonjour olafviking, Je suis de ton avis à 100%. Je trouve aussi que Pantheon est le meilleur environnement de bureau rapport esthétisme/poids. Pour moi, il détrône XFCE et LXDE dans cette catégorie. Comme toi, j'aurai aimé le retrouver sur une distribution et de type "rolling release" (Gentoo de préférence). Je suis aussi allé voir ailleurs afin d'éviter de me retrouver sur une Ubuntu ou une autre "distribution à version" qui m'obliges à réinstaller mon OS lors de la sortie d'une nouvelle version et qui ne me permet pas de profiter de logiciels déjà stables mais ne tournants pas sur la version stable de mon OS. Mais au bout du compte je suis resté sur elementary OS (pour Pantheon). P.S: Sinon, comme environnement de bureau il y a Boudgie qui m'a l'air pas mal aussi, mais seulement supporté officiellement sur Fedora, OpenSUSE et bien sur SolusProject pour lequel il a été créé. Mais perso, je n'ai pas pris le temps d'essayer SolusProject. À voir...
  17. Pour Windows il doit bien y avoir un moyen de réparer le secteur de boot. Autrefois, le MBR pouvait se réparer via une commande à partir du disque d'installation. Pour le GPT (partition de l'UEFI), il doit bien y avoir une solution à partir du disque d'installation de Windows. J'ai simplement taper "windows gpt repair" sur duckduckgo et le premier lien proposé donne cette solution. A toi de jouer.
  18. Bonjour enoa, Je pense que le problème que tu rencontres ne vient pas des logiciels mais plutôt du format des fichiers que tu essaies de lire. VLC fonctionne avec un décodeur de fichier interne au programme. Il décode le fichier à la volé et le lit dans la foulé. Pour la plupart des autres logiciels, ils se servent de "codec" externe et indépendant pour décoder le fichier avant de le lire. Donc je pense qu'il faudrait creuser cette piste. Déjà, avec quel format de fichier rencontres-tu des problèmes?
  19. Ça arrive. Je ne sais pas trop comment sont maintenus les dépôts d'Ubuntu mais parfois les version des logiciels peuvent être obsolescente. Surtout que elementary os est basée sur la version 14.04 d'Ubuntu et qu'au bout d'un moment les nouvelles versions des logiciels ne sont plus rajoutées dans les dépôts des ancienne version d'Ubuntu. En gros, dernière version de l'os = plus de chance d'avoir les dernières versions de logiciels dans les dépôts. Dans ce cas, ou tu trouves quelqu'un qui a préparé un dépôt (par exemple celui-ci pour Inkscape qui n'est lui aussi pas à jour sur les dépôts officiels) et tu le rajoutes à ta liste de dépôt pour que apt puisse installer le logiciel et le maintenir à jour, ou tu installes ton logiciel à partir des .deb (par exemple dans le cas de VirtualBox), ou encore, plus sport, à partir des sources (si celles-ci sont disponibles).
  20. Ha, t'as posté en même temps. Du coup, tu peux réessayer avec la version AMD64
  21. Pour midori, je pense que la version "granite" et la version spécifique à elementary (granite étant une extension de la bibliothèque GTK développée pour elementary). En tout cas, c'est la version installée de base avec elementary. Si tu as conservé les bookmarks, ne peux-tu pas les importer à partir de midori à partir de ce fichier .db ? Pour ton kernel, il est à jour. Je tourne aussi sur elementary OS 0.3.2 Freya (64-bit) que je tiens à jour et j'ai la même version. Et pour ton problème, je pense effectivement que ça peut venir de ton installation de VirtualBox 5. As-tu bien téléchargé la version pour "Ubuntu 14.04 ("Trusty") / 14.10 ("Utopic") / 15.04 ("Vivid")" -> AMD64 ?
  22. Bonjour Marco POLO, comme te l'a dit Nasra le répertoire "/usr/share/themes/elementary/gtk-3.0/" et spécifique à elementary. Pour Linux Mint ça doit certainement être quelque chose comme: /usr/share/themes/[LE NOM DU THEME MINT PAR DEFAUT OU ACTIVÉ]/gtk-3.0/gtk-widgets.css
  23. Bonjour, Je ne sais pas si c'est ta "mise à jour" ou lors de ton installation de VirtualBox mais il s'est passé des choses bizarres??? Tu ne serais pas passé sur la version beta de Loki??? Car dans cette future version Plank change et le "Software Center" est remplacé par un autre logiciel. Sinon, pour les bookmarks de midori ils se trouvent dans ~/.config/midori, mais ils sont dans un fichier .db (type base de données). As-tu essayé un... sudo apt-get install midori-granite et voir si midori réapparait? Pareil pour le gestionnaire de logiciel: sudo apt-get install software-center Quant-au kernel je te conseille de ne pas toucher celui sur lequel tu tournes si ce n'est de faire les mises à jour qui te sont conseillées automatiquement. "Ubuntu 14.04.5" n'est pas un kernel mais une version d'ubuntu! Pour voir ta version de kernel tapesr: uname -r
  24. Il y a aussi SliTaz, ultra lite ("Un système racine d'environ 100 Mb et des images ISO de moins de 30 Mb") et peu gourmande (peut être entièrement chargée dans la RAM). Je l'ai déjà essayé par le passé et j'aimai sa possibilité d'être facilement personnalisable avec ses "flavors" et autre "cooking". Il existe même une version Raspberry Pi.
  25. Dans ton fichier /etc/environment, c'est bien... LANG="fr_FR.UTF-8" LANGUAGE="fr_FR" ... que tu as essayé de mettre à la fin? Sinon tu peux aussi essayer la solution qui se trouve avant l'UPDATE soit: sudo locale-gen fr_FR sudo locale-gen fr_FR.UTF-8 sudo dpkg-reconfigure locales sudo update-locale LANG=fr_FR.UTF-8
×
×
  • Create New...