Jump to content
ElementaryOS France

lenonlinuxien

Membres
  • Content Count

    83
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by lenonlinuxien

  1. Je ne me souviens plus exactement comment j'avais réglé le problème il y a presque un an. Est-ce que tu as testé toutes les commandes : "sudo apt update" "sudo apt upgrade" "apt list --upgradable" et surtout "sudo dpkg --configure -a". Il me semble - mais c'est loin - qu'à l'époque, la commande "sudo dpkg --configure -a" avait résolu le problème. J'étais sous elementary 0.4 Loki, cela devrait probablement fonctionner sous 0.5 je pense. Si mon souvenir n'est pas trop mauvais...
  2. Si tu vas dans le Terminal et que tu tapes dpkg--configure-a, qu'est-ce que ça donne?
  3. Bonjour, J'utilise aussi Wine et le programme n'apparaît pas non plus dans la liste des applications. Je pense que c'est dû au fait que Wine s'utilise en ligne de commande. La ligne de commande c'est wine "Chemin du programme/programme.exe". Je pense qu'il est correctement installé. Est-ce que, si tu tentes de lancer un programme Windows avec Wine, cela fonctionne?
  4. Bonjour et bienvenue, Ton problème avec les touches directionnelles ne me semble pas dû au système d'exploitation vu que tu as le même problème sous chrome OS (je le dis prudemment quand même). S'il y avait un lien avec le système d'exploitation, il faudrait repasser ce post en "Un problème?" ; à argumenter puisque tu as le même problème sous chrome...
  5. Bonjour, Je viens de voir tout à l'heure des stickers Linux sur dealabs à 1€ les 10, si ça intéresse quelqu'un : https://www.dealabs.com/bons-plans/lot-de-10-stickers-decoupes-sur-le-theme-unix-1915819 Je précise qu'il s'agit de Linux et non d'elementary, du coup ça ne correspond pas totalement au titre du post, mais ça pourra peut-être en intéresser quelques-uns.
  6. Cela me semble intéressant. Quand je vais dans "Paramètres système" / "Langue & région", j'ai un message , dans un bandeau jaune orange en haut de l'écran "La prise en charge des langues supplémentaires n'est pas entièrement installée" "Terminer l'installation". Et je ne vois pas comment enlever les langues que je n'utilise pas. Il y a quand même le danois, le vietnamien, le chinois, le suédois. Dois-je cliquer sur "Terminer l'installation" avant de pouvoir enlever les langues que je n'utilise pas? Comment les enlever sinon?
  7. Voilà ce que j'ai fait : J'ai créé un fichier nommé "bash loading device.sh" qui se trouve dans "/home/shinobi". J'ai donné à ce fichier les droits "777" et je l'ai rattaché au groupe "sudo". En faisant clic droit et exécuter, il me dit qu'il est nécessaire de s'identifier pour lancer la commande "/bin/mount" en tant que super-utilisateur. Je rentre le mot de passe et j'ai un message d'erreur "Une erreur s'est produite lors du montage de la partition /dev/sdb1. Veuillez vérifier le fichier /var/log/messages" Comme /dev/sdb1 n'existe pas sur mon disque, je le remplace par /dev/sd
  8. J'ai donc (re)créé ce fichier bash Il s'appelle kegafusion.sh . Il est situé dans /home/shinobi. Il contient #!/bin/bash rep=$(sudo mount | grep -c /dev/sda3) if [ $rep -eq 0 ] then sudo mount /dev/sda3 /media/shinobi fi echo "lancer programme Fusion" "/media/shinobi/DONNES PERSO/Emulateurs/Kega Fusion/Fusion363/Fusion/Fusion" et si je clique droit dessus en faisant exécuter rien ne se passe. Je crois lui avoir donné les droits : en allant dans Propriétés / Permissions, il peut tout faire (code 777). Si je comprends bien le bash signifie : si le /dev/
  9. Bonsoir, Je préférerais le faire via un ajout au fichier sudoers (ou à un fichier sudoers pour faire le puriste - il me semble qu'il y en a un pour tous les utilisateurs et un par utilisateur) ou via systemd (que je ne connais pas dans ce rôle) (ce que je veux dire, je ne préférerais pas de montage automatique de partition). En effet, la modification du sudoers ne me pose pas de problème car je ne considère pas le montage d'une partition comme une opération risquée. Sous Windows, c'est même automatique. Enfin, je considère que même s'il y avait un risque à lancer la parti
  10. Bonsoir Nikos, Personnellement, mes préférences seraient les suivantes : Le point de montage ne se monterait pas automatiquement au démarrage afin de gagner un peu de temps de démarrage ; Il se ferait par une ligne de commande simple, sans avoir besoin de mot de passe. Je pourrais ainsi associer un raccourci clavier à cette ligne de commande (par exemple, j'ai associé un raccourci clavier à la commande sudo apt upgrade -y et maintenant les mises à jour se font par un raccourci clavier) Je ne sais pas si créer un bash fonctionnerait. Un bash me semble être une
  11. J'avais un message d'erreur : avec shinobi@shinobi-Satellite-P300:~$ sudo mount /dev/sda3 /media/shinobi je me suis rendu compte que c'était parce que le /dev/sda3 était déjà monté. Genre, je rentre la commande une fois, il me demande le mot de passe et l'exécute, la deuxième je la rentre parce que je n'ai eu aucun message dans Konsole que le /dev/sda3 était monté et en fait le /dev/sda3 est monté et donc j'ai un message d'erreur. Le problème que j'ai c'est qu'il demande le mot de passe. Du coup je ne peux pas associer la commande "sudo mount /dev/sda3 /me
  12. Le résultat des commandes suggérées est le suivant : shinobi@shinobi-Satellite-P300:~$ sudo mount /dev/sda3 /media/shinobi Mount is denied because the NTFS volume is already exclusively opened. The volume may be already mounted, or another software may use it which could be identified for example by the help of the 'fuser' command. shinobi@shinobi-Satellite-P300:~$ sudo mount -L "DONNES PERSO" /media/shinobi Mount is denied because the NTFS volume is already exclusively opened. The volume may be already mounted, or another software may use it which could be
  13. Je te confirme que c'est bien un disque dur et non une clef USB. C'est un disque non-SSD. shinobi@shinobi-Satellite-P300:~$ sudo blkid [sudo] Mot de passe de shinobi : /dev/sda1: LABEL="WinRE" UUID="1ACA7F0ACA7EE205" TYPE="ntfs" PARTUUID="123e0781-01" /dev/sda2: LABEL="Vista" UUID="F282814582810EF3" TYPE="ntfs" PARTUUID="123e0781-02" /dev/sda3: LABEL="DONNES PERSO" UUID="2BEED06C667949C2" TYPE="ntfs" PARTUUID="123e0781-03" /dev/sda5: UUID="b7626c70-3e69-455a-8a8b-0b845792407c" TYPE="ext2" PARTUUID="123e0781-05" /dev/sda6: UUID="83ac04c8-d371-4122-997c-22818fd60dbe" TYPE="swa
  14. Ca me semble intéressant si le système ne me demande pas de mot de passe lorsqu'il charge une partition. Je ne savais pas qu'il fallait monter une partition avant de l'utiliser. Pour info je vieux de lancer la commande "sudo fdisk -l" et voici la réponse : Périphérique Amorçage Début Fin Secteurs Taille Id Type /dev/sda1 2048 3074047 30720
  15. Merci beaucoup pour ces indications. J'ai réussi à faire ce qui m'était demandé et cela semble avoir marché. En fait, le système d'exploitation ne me demande plus de mot de passe quand je veux faire une mise à jour en ligne de commande ("sudo apt update && sudo apt upgrade -y"). Le raccourci clavier que j'ai affecté à la commande "sudo apt upgrade -y" (touche Windows + U comme update) a aussi fonctionné. Par contre, même si cela ne me gêne pas, pour ceux qui voudraient faire pareil, même avec cette manipulation, si on veut faire la mise à jour depuis l'Appcenter, element
  16. Pour info je n'ai pas installé de librairies KDE. Je ne savais pas que Konsole était le terminal de KDE. J'ai juste installé Konsole parce que mon Terminal ne s'ouvrait plus (il s'affichait dans le Dock quand je le lançais, mais en faisant alt tab je ne pouvais pas l'afficher) et installer Konsole a réglé mon problème. Je pense que Konsole est un tout petit peu plus léger que notre Terminal de base. Sinon en allant dans le dossier /etc j'ai vu que mon fichier s'appelait sudoer et pas sudoers - j'ignore si cela change quelque chose - et aussi qu'il y avait un panneau sens interdit, qu
  17. Je reprends ce vieux thread parce que j'ai une question. 1. D'abord pour préciser mon ancien post, l'émulateur Kega Fusion peut se lancer en ligne de commande. Actuellement la ligne de commande appropriée est : "/media/shinobi/DONNES PERSO/Emulateurs/Kega Fusion/Fusion363/Fusion/Fusion" Et là j'avais des messages d'erreur du genre : failed to load atk-bridge ou failed to load gtk-module En cherchant des mots sur google on peut tomber sur la bonne façon de "charger" la bibliothèque appropriée. Comme je n'ai plus mes anciens messages d'erreur, ni de nouveau messag
  18. Bonjour, Je voudrais savoir s'il y a une possibilité de lancer les mises à jour avec un raccourci clavier. Mon point de départ est le suivant : il est possible d'affecter à une commande un raccourci clavier. Aller dans Paramètres du système / Clavier / Raccourcis / Personnalisé. Par exemple j'ai affecté un raccourci clavier à la commande "systemctl poweroff-i" ce qui fait que j'éteins mon ordinateur avec le raccourvi Windows + U. Mais cela ne fonctionne actuellement pas avec la commande "sudo apt update && sudo apt upgrade", probablement parce qu'il faut rentre
  19. Allez j'ai deux minutes je me réponds à moi-même. La réponse était assez simple : lancer Kega Fusion depuis le Terminal en ligne de commandes. Là il y a des messages qui indiquent l'existence de dépendances requises mais qu'il n'y a pas, et il faut les installer. Pour cela on tape le message qui s'affiche sous google et on tombe sur des lignes de commande à copier coller. Si je les comprenais ce serait mieux je saurais mieux si je prends un risque ou pas. En réalité donc un truc de débutant mais je suis un débutant. Rigolez si vous voulez.
  20. teste : sudo -s et dis si ça marche
  21. Si je vais dans GParted et que j'essaie de créer une table de partition sur /dev/nvme0n1, j'ai un message d'erreur "attention : cela va supprimer toutes les données dans sur le disque entier /dev/nvme0n1". Dans GParted si je sélectionne la ligne unallocated, dans l'onglet "Partition" je peux sélectionner "New" mais je ne peux la créer que comme primary partition, pas possible donc de créer une partition étendue. Je retourne alors dans l'installation d'eOS. J'ai une question, il me demande si souhaite installer un logiciel tiers pour le matériel graphique et wifi et des formats de méd
  22. Bonjour, Avant toute chose je préfère préciser que j'ai lu la doc pour l'installation (https://geekz0ne.fr/wiki/doku.php?id=installation_de_elementary_os) mais que je n'y arrive pas. C'est la première fois que je veux faire l'installation complète, en créant les partitions. Il me faut, pour cela, créer une partition qui contient les 3 partitions Linux de base que sont / (root), /home et /boot. Faut-il le faire depuis GParted ou depuis l'outil d'installation d'elementaryOS... Dans l'écran "Type d'installation" ( 1 si je clique gauche sur la ligne "espace libre" (il
  23. J'ai d'abord ajouté 800 Mo depuis le /dev/sda8 qui est contigu à mon /boot. Ensuite j'ai fait le sudo apt autoremove. A la fin du sudo apt autoremove, j'ai eu le message : W: APT had planned for dpkg to do more than it reported back (45 vs 49). Affected packages: linux-firmware:amd64 D'autre part, l'Appcenter m'indique qu'il y a 23 mises à jour à faire et 42 paquets peuvent être mis à jour selon sudo apt update. Juste pour dire qu'il y en a plus que prévu.
  24. "Le volume boot n'a plus que octet d'espace disque disponible" ; j'ai ce message en haut à droite de l'écran. D'abord, je ne comprends pas totalement pourquoi mais il est vrai que je viens de faire une mise à jour Linux. Je mettrai la mise à jour faite sous Pantheon Terminal en fin de ce post. GParted me dit que /boot se trouve sur /dev/sda5 qui a 477 Mio dont 421,24 Mio sont utilisés. Si je vais dans Files "/", que je demande les propriétés de boot, Files me dit qu'il y a 33,5 Mio de libre sur 484,4 Mio. Donc je suppose, pour avoir eu le même pro
  25. Je me réponds un peu à moi-même là... Bon alors j'ai pensé que le touchpad était peut-être le problème. Le bouton GAUCHE du touchpad étant enfoncé suite à une chute de meuble dont je ne veux pas parler ici (partiellement amortie, sinon je n'aurais peut-être plus d'ordi du tout), et le bouton GAUCHE de la souris ne marchant pas. Mon ordinateur est un Toshiba Satellite P300. J'ai découvert que pour désactiver le touchpad de ce genre d'ordinateur il fallait appuyer sur F5, Fn + F5, F9 ou Fn+F9 (moi c'était Fn+F9). Et depuis que je l'ai désactivé je n'ai plus de problème. J'ajoutera
×
×
  • Create New...