Jump to content
ElementaryOS France

lenonlinuxien

Membres
  • Content Count

    89
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by lenonlinuxien

  1. Bonjour à tous, Voulant m'efforcer de fonctionner sous Linux aussi souvent que possible, je voudrais savoir comment lancer / utiliser l'émulateur Wine. Pour l'instant, j'ai été dans le Centre d'Applications et ai installé Wine, il est donc dans l'onglet "Applications installées". Mais, si je vais dans Applications - en haut à gauche de l'écran Linux (accessible aussi avec Fenêtre + espace), il n'apparaît pas. Enfin dans le Terminal : shinobi@shinobi-Satellite-P300:~$ wine Usage: wine PROGRAM [ARGUMENTS...] Run the specified program wine --help
  2. shinobi@shinobi-Satellite-P300:~$ epiphany --version Web 3.28.6 J'ai dû installer snap avec "sudo apt install snapd" et "snap install hello-world" shinobi@shinobi-Satellite-P300:~$ snap list Nom Version Révision Suivi Éditeur Notes core 16-2.42.5 8268 stable canonical✓ core hello-world 6.4 29 stable canonical✓ - "flatpak list" ne renvoit rien
  3. J'ai oublié de dire. Tout à l'heure, epiphany était affiché dans le dock comme s'il était lancé et j'ai fait une mise à jour. Elle s'est fait très lentement, ce qui à mon avis veut dire qu'epiphany était vraiment lancé. Pour moi donc epiphany est lancé mais il refuse de s'afficher. Comprenne qui pourra...
  4. Que je tente de le lancer en ligne de commande ou depuis l'interface graphique, il ne fonctionne pas (que Firefox soit lancé ou non). Il ne se lance pas, mais dans le dock il apparaît comme s'il était lancé. En faisant clic droit sur epiphany dans le dock, j'ai : Epingler au dock Fermer Nouvelle fenêtre Nouvelle fenêtre privée Mais si je clique-gauche sur epiphany dans le Dock, il ne se lance pas.
  5. Bon, tu me dis que les 2 navigateurs ne peuvent pas être lancés en même temps, mais j'ai le message d'erreur même quand Firefox n'est pas lancé.
  6. Un détail intéressant. Si je lance epiphany dans le Terminal cela donne : shinobi@shinobi-Satellite-P300:~$ epiphany-browser ** (epiphany:3174): WARNING **: 19:43:12.217: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of web processes is no longer possible for security reasons
  7. Bonjour, J'aime bien eOS, donc autant qu'il marche. J'ai du mal à lancer epiphany. Comprenez que si je le lance, dans le dock il s'affiche comme s'il était lancé, mais j'essaie d'aller vers ce navigateur (alt tab ou sélectionner dans le dock), epiphany ne s'affiche pas. L'écran revient à ce que je faisais avant - par exemple Firefox. J'ai eu aussi un cas similaire avec le pdf viewer fourni avec eOS cet après-midi. Des fois je tentais d'afficher une facture et si je tentais de passer au doc viewer (pareil alt tab ou dans le dock) ça ne fonctionnait pas. Je me demande s'il y
  8. De retour après les fêtes de fin d'année, les cadeaux à acheter, le voyage chez la famille... Juste pour dire que ma clef USB n'était pas reconnnue parce que je pense qu'il fallait la mettre dans le bon port USB (et oui, aussi bête que ça). Donc j'ai un Linux elementary qui fonctionne, je l'ai un peu testé hier. Reste plus qu'à le configurer, etc...
  9. D'abord la clef USB marche, j'ai d'abord pu booter sur deux ordinateurs portables sur eOS avec (en allant modifier d'abord dans le BIOS l'ordre de démarrage). Ensuite sur l'ordinateur où je souhaite réinstaller elementary, j'ai cherché comment mettre une clef USB dans l'ordre de démarrage du BIOS, elle n'apparaissait pas, j'ai ensuite cherché sur le site du fabriquant, la procédure proposée ne marchait pas, mais cette fois la clef apparaissait dans l'ordre de démarrage (??), ensuite j'ai pu booter sur UnedBootin / elementary, ensuite quand j'ai redémarré l'ordinateur je n'ai plus eu l'éc
  10. Je pense avoir réussi à créer une clef USB bootable. Par contre dans les options du boot (F2 ou F12) mon boot priority order est : LAN Marvell Yukon 88E8040T (la carte réseau selon une rapide recherche google) CD/DVD : PIONEER DVD-RW DVRKDO8A HDD1 : TOSHIBA MK2546GSX et je ne vois donc pas la clef USB. Dans l'onglet "Advanced" de mon BIOS V1.90, j'ai une ligne "USB Sleep and Charge" qui est "disabled", je ne sais pas si ça a un lien? Bref, je n'ai pas l'impression de pouvoir booter sur la clef USB, mais je ne sais pas, je ne suis pas informaticien.
  11. S'il te plaît, pourrais-me mettre un lien vers le tuto avec un dual boot ou me dire ce qu'il faut changer pour faire un dual boot, par rapport au tuto mentionné plus haut? Merci et cordialement,
  12. J'ai une question. Dans le tuto, il est supposé que je ne ferai pas de dual boot. Or, j'ai actuellement Windows 8 et un dual boot qui me permet de choisir elementary / options avancées d'elementary / Windows 8. Est-ce que j'aurai toujours ce choix en suivant le tuto, est-ce que je pourrai toujours démarrer Windows 8? Pour être précis, il ne s'agit pas de créer un nouveau dual boot, mais de reprendre l'existant avec un nouvelle installation d'elementary. Merci et cordialement,
  13. Comme je suis un linuxien débutant, pourrais-tu s'il te plaît me donner un lien vers cette documentation? Sinon je vais être tenté de réutiliser le DVD d'elementary OS Loki. Merci.
  14. Je ne suis pas sûr qu'apt autoremove ait supprimé une version qui marchait, en démarrant la version la plus ancienne, c'était à ce moment-là du 4.13, en mode recovery, je crois que je n'arrivais pas non plus à démarrer de manière graphique elementary. J'ai rentré les commandes suivantes depuis 4.15.0-70 (recovery mode): apt-update : "command not found" apt -update (avec l'espace) : message d'erreur que je n'ai pas noté apt update --fix-missing : j'ai alors sept message "W:failed to fetch , could not resolve (par exemple 'fr.archive.ubuntu.com') j'ai aussi à l
  15. J'ai oublié de préciser qu'en faisant resume en mode recovery, j'arrive dans un environnement en ligne de commande exactement comme en faisant Ctrl Alt F1 (tty1). Je peux changer d'environnement de contrôle en faisant Ctrl Alt F2 (tty2), jusqu'à Ctrl Alt F6 (tty6). En revanche, je ne peux pas (ou ne sais pas) retomber sur un environnement graphique. La commande exit sert à ne plus être logué, mais pas à sortir de cet environnement en ligne de commande. Cordialement,
  16. Dans les options avancées d'elementary, j'ai accès à elementary basé sur Linux 4.15.0-70 et sur 4.15.0-66. Je choisis de démarrer avec cette dernière version, mode recovery. Je lance dpkg, j'ai le message "Reading cache. Can not upgrade. An upgrade from 'juno' to 'bionic' is not supported with this tool. Finished, press Enter" Après je veux lancer fsck, mais j'ai un message d'erreur comme quoi ce n'est pas possible car le système de fichiers n'est plus en mode read-only. Je redémarre l'ordinateur en prenant la même version de Linux. J'ai le message
  17. En démarrant depuis les options avancées d'elementary, je peux démarrer depuis une version antérieure en mode recovery et ainsi accéder aux commandes en mode texte (comme en faisant Ctrl Alt F1). J'ai ainsi pu, cette fois, taper l'intégralité des commandes nécessaires pour passer à Juno (voir l'article d'addictive tips cité ci-dessus). Malheureusement, ça ne boote toujours pas. Je peux accéder aux lignes de commande, mais pas plus. Je crois qu'il existe une commande boot repair, j'aimerais que quelqu'un m'aide à l'utiliser car je suis un débutant sous Linux. Merci et cordialemen
  18. Bonjour linuxien, J'ai fait beaucoup de commandes pendant que j'ai tenté de passer vers Juno et parfois, parce que quelque chose bloquait les mises à jour, ça ne marchait pas. Comme tu proposais d'appuyer sur Shift ou Esc j'ai aussi tenté, pendant que ça ne parvenait pas à booter, un Alt + F4 qui m'a permis de tenter quelques commandes en ligne de commande. J'ai tenté des choses comme "sudo apt update", "dpkg --configure --a" ou encore "sudo apt upgrade". Après cette dernière commande le PC a tenté (et j'espère réussi) des mises à jour, parce qu'il y a passé un peu plus d'une
  19. Bonjour, Dans un premier temps j'avais un problème de mise à jour elementary. Ayant interrompu manuellement une mise à jour (en éteignant l'ordinateur pendant l'installation de la mise à jour qui prenait trop de temps, mon fils me pressait d'aller jouer avec lui), après les mises à jour bloquaient. Donc après j'ai fait des recherches au sujet de qui bloquait les mises à jour d'elementary. Moi le débutant en linux, j'ai vu la page suivante https://www.addictivetips.com/ubuntu-linux-tips/upgrade-to-elementary-os-juno/ et je me suis dit que cela résoudrait peut-être mon problè
  20. Bonjour, J'ai un problème quand je tente de faire des mises à jour. D'abord, si je les fais avec l'Appcenter, la mise à jour semble se lancer quand je clique sur Update, je rentre le mot de passe, j'ai un message "Waiting for packag manager lock", puis la mise à jour s'arrête. Si je tente la mise à jour avec le Terminal : "sudo apt update" : Hit:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease Hit:2 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial InRelease Hit:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease
  21. Bonjour à tous, J'ai téléchargé il y a de cela un moment un émulateur pour les vieilles consoles Sega (Master System et Megadrive) nommé Kega Fusion. Je l'ai téléchargé ici (https://www.carpeludum.com/kega-fusion/) et j'en profite pour dire que je pense avoir bien pris la version Linux parce que ma version se finit par 3.63x (contrôle évident mais néanmoins nécessaire). Je détaille un peu parce que je suis un grand débutant en Linux. J'ai dézippé le dossier téléchargé, normal, là j'ai trois fichiers dont 2 .txt. Je veux lancer donc le fichier Fusion, mais il ne veut pas. Comme j
  22. Désolé, en réalité depuis que le problème a été posté j'ai découvert par moi-même la mise à jour en ligne de commande. Cela m'avait pris environ trois quarts d'heures, mais maintenant c'est résolu. Actuellement, le système d'exploitation est marqué "up to date". Depuis que j'ai fait la mise à jour en ligne de commandes, toutes les mises à jour ultérieures ne sont faites correctement. J'ai oublié de mettre dans ce poste que mon problème était résolu, désolé. Merci et cordialement,
  23. Bonjour, Un problème qui dure depuis plusieurs mois. Quand je vais dans "Applications", onglet "Updates", je vois écris "4 mises à jour disponibles" (4 updates availables) pour 200,7 MB. Je clique ensuite sur le bouton bleu en haut à droite de l'écran "Update all". J'ai droit à l'écran "Authentication Required", je tape mon mot de passe, je vois écrit "Waiting for package manager lock" et ensuite plus rien. Si je clique sur un des éléments en attente de mise à jour (il y a 174 Operating System Updates", Firefox 61.0.1 et Image Magick), il y a marqué pendant quelques dizaines de
  24. Re-moi... Je viens d'avoir à nouveau le problème du wifi qui saute sous Elementary. A ce moment-là, je ne recevais plus aucun réseau, ce n'est donc pas de la faute du réseau. En allant dans Network Settings / Wireless, le wifi semblait activé (le bouton bleu en haut à droite du cadre Wireless apparait), mais il était néanmoins marqué "Wireless is disabled" (voir capture d'écran en pièce jointe). Il est possible de relancer le wifi en faisant "Suspend" (mettre en veille prolongée) et en relançant l'ordinateur , mais pas en sortant de la session en cours (fonction "Log out").
  25. Bonjour à tous, Sur Linux Elementary, parfois le wifi se coupe tout seul. Je ne sais pas quoi dire d'autre...le petit indicateur, en haut à droite, qui indique la force du wifi (jusqu'à 3 fractions de cercles indiquant si le signal wifi est fort ou non) ne contient alors aucune fraction de cercle. Je n'ai jamais eu ce problème avec Windows. Le problème disparaît si je redémarre l'ordinateur, mais redémarrer l'ordinateur prend toujours quelques minutes et c'est toujours ennuyant de perdre du temps ainsi. J'ai dû redémarrer l'ordinateur au moins une douzaine de fois ainsi et j'aimerais
×
×
  • Create New...