Jump to content
ElementaryOS France
  • 0

Je jette l'éponge


Question

Bonjour

 

Après de nombreux mois et de très nombreuse tentative j'ai décider de jeter l'éponge.

Aujourd'hui après un simple sudo apt-get install maven

c'est écran noir sur écran noir
Cela fait des mois que j'ai des boots avec l'affichage complètement explosé
J'ai bien dû réinstaller complètement tout l'OS au moins 30 fois.

Je ne suis jamais parvenu à utiliser le système sans me retrouver avec une galère.
Mon macbook 2008 doit être trop vieux pour cet OS

je l'avais choisi pour sa simplicité et je n'ai rien eu de simple. pourtant je trouve que le travail réalisé est particulièrement de qualité.

J'en ai mare de chercher pourquoi sur ma machine après une install toute neuve sans aucune modification il simple comment comme ajouter un repository tombe en erreur.
pourquoi j'ai des centaines d'erreur sur l'installation d'un truc aussi simple qu'un JDK.

Je pense donc que ce n'est pas le bon choix.

J'espérais que la 5.0 arriverait pour éventuellement régler mes problèmes.
deux heure après l'install de la machine et simplement maven d'installé c'est de nouveau mort

impossible de booter.

peut être qu'à l'occasion je reviendrais voir mais pour moi c'est aujourd'hui totalement inutilisable.

A+JYT
 

 

 

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Trente réinstallations, ma parole même moi qui suis borné je serais pas allé si loin !

Est-ce que tu as essayé avec d'autres distributions ? Parce que je serais pas étonné que ça vienne d'un problème matériel ce genre de problème.

Link to post
Share on other sites
  • 0

Malheureusement je n'ai aucune expérience sur la gamme des produits Mac ni retour d'expérience.

Le seul point qui me revient en mémoire et qu'un autre utilisateur avait rencontré de nombreux soucis aussi.

Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk

Link to post
Share on other sites
  • 0
Le 26/07/2018 à 21:22, Veganux a dit :

Trente réinstallations, ma parole même moi qui suis borné je serais pas allé si loin !

Est-ce que tu as essayé avec d'autres distributions ? Parce que je serais pas étonné que ça vienne d'un problème matériel ce genre de problème.

linux non mais MacOS et fonctionne sans erreur (très lents récent ou rapide très vieux au choix), windows aussi fonctionne erreur. tous les diagnostics que ce soit sous MacOS ou sous windows ne montre aucun problème.

A+JYT

Link to post
Share on other sites
  • 0

Je ne peux que te conseiller d'essayer une distribution Linux récente, qui prend potentiellement plus de matériels en charge nativement. Peut-être une Xubuntu par exemple, qui reste assez légère. Au pire des cas ça te donnera une piste, au mieux tu pourras utiliser une distribution Linux au quotidien sans problème. Si ça fonctionne sans problème avec une Xubuntu, tu peux être à peu près certain que ça fonctionnera aussi avec une Elementary dans sa version 5. En tout cas c'est tout le mal que je te souhaite.

Link to post
Share on other sites
  • 0

C'était moi qui avais jeté l'éponge pour une installation sur un MacBook Air.

Ça m'avait même "crâmé" la partition de démarrage de secours.

Tu as fais quoi pour finir Sekaijn? Ça m'intéresse car je suis toujours sur OSX mais la pomme me gave de plus en plus.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...