Jump to content
ElementaryOS France
  • 0
WesK

Mon eOS a switché vers Ubuntu !

Question

Bonjour / bonsoir,

 

Suite à un problème de dépendances que j'ai réussi à fixer en fouillant sur le net et en recevant l'aide de quelques uns d'entres vous (merci @lafy et @Nikos) (voir topic ici) je viens de me rendre compte que mon OS n'était plus considéré comme un eOS mais bel et bien un Ubuntu 18.04.3 LTS comme le prouve la cpature d'écran de mon "A Propos" ou de mon neofetch sur le terminal.

 

Je trouve ça extrêmement bizarre. Je ne pensais pas que c'était possible de pouvoir switcher d'OS comme ça sans faire de réinstallation. Est-ce que c'est un problème de sources pour les maj ?

Quelqu'un sait ce qu'il se passe ? J'aimerai être en eOS Hera du coup, pas Ubuntu.

Merci d'avance pour votre aide.

Capture d’écran de 2019-12-09 21-59-01.png

Capture d’écran de 2019-12-09 21-59-19.png

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

c'était pas une bonne idée, essaie de l'ajouter simplement en ligne de commande:

sudo add-apt-repository ppa:elementary-os/stable

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

D'ailleurs, même lors de la phase de boot de mon PC il est indiqué Ubuntu à côté de Windows 10 alors qu'avant c'était ElementaryOS.

C'est vraiment très bizarre. Est-ce que quelqu'un peut m'aider ?

Share this post


Link to post
Share on other sites
  • 0

Je sais pas trop quoi te dire, c'est plutôt bizarre. Essaie

lsb-release -a

 

Share this post


Link to post
Share on other sites
  • 0
Il y a 9 heures, lafy a dit :

Je sais pas trop quoi te dire, c'est plutôt bizarre. Essaie


lsb-release -a

 

Bonsoir et merci pour ton aide. La commande demandée me renvoie ça :

wesley@wesley-MS-7599:~$ lsb-release -a
La commande « lsb-release » n'a pas été trouvée, voulez-vous dire :
  commande « lsb_release » du deb lsb-release
Essayez : sudo apt install <nom du deb>

En faisant l'install de lsb-release, j'ai ça :

wesley@wesley-MS-7599:~$ sudo apt install lsb-release           
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
lsb-release est déjà la version la plus récente (9.20170808ubuntu1+elementary4~ubuntu18.04.1).
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libnvidia-common-430
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

 

Share this post


Link to post
Share on other sites
  • 0

oui pardon,  pas un tiret mais un underscore

lsb_release -a

 

Share this post


Link to post
Share on other sites
  • 0
il y a 55 minutes, lafy a dit :

oui pardon,  pas un tiret mais un underscore


lsb_release -a

 

Le retour de la requête :

wesley@wesley-MS-7599:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 18.04.3 LTS
Release:	18.04
Codename:	bionic

Je suis bien sous Ubuntu et non plus eOS. C'est très bizarre !

Mon sources.list affiche ça.. peut-être que ça vient de là ? Tout vient de fr.archive.ubuntu.com

# deb cdrom:[elementary OS 5.0 _Juno_ - Stable amd64 (20181016)]/ bionic contrib main non-free

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic universe
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu/ bionic partner
# deb-src http://archive.canonical.com/ubuntu/ bionic partner

deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted
# deb-src http://security.ubuntu.com/ubuntu/ bionic-security main restricted
deb http://security.ubuntu.com/ubuntu/ bionic-security universe
# deb-src http://security.ubuntu.com/ubuntu/ bionic-security universe
deb http://security.ubuntu.com/ubuntu/ bionic-security multiverse
# deb-src http://security.ubuntu.com/ubuntu/ bionic-security multiverse

 

Share this post


Link to post
Share on other sites
  • 0

c'est normal, elementary est basé sur ubuntu, vérifie  aussi

 ls /etc/apt/sources.list.d

 

Share this post


Link to post
Share on other sites
  • 0
il y a 37 minutes, lafy a dit :

c'est normal, elementary est basé sur ubuntu, vérifie  aussi


 ls /etc/apt/sources.list.d

 

Dans le dossier j'ai juste ça :

wesley@wesley-MS-7599:/$ ls /etc/apt/sources.list.d
balena-etcher.list  danielrichter2007-ubuntu-grub-customizer-bionic.list

Balena etcher étant un soft de création de clé USB bootable

Share this post


Link to post
Share on other sites
  • 0

ah oui, ça c'est du ménage par le vide !

Essaie d'ajouter la clé publique d'elementary :

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com A74F73EFFE70B91C

puis apt update si ça passe

Edited by lafy
erreur de frappe

Share this post


Link to post
Share on other sites
  • 0

Merci @lafy pour ton aide.

J'ai exécuté les commandes mais je crois que ça n'a rien changé. La Key semblait déjà présente et n'a donc pas été modifiée.

wesley@wesley-MS-7599:/$ sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com A74F73EFFE70B91C
[sudo] Mot de passe de wesley :           
Executing: /tmp/apt-key-gpghome.EHbGUuSurd/gpg.1.sh --recv-keys --keyserver keyserver.ubuntu.com A74F73EFFE70B91C
gpg: clef A74F73EFFE70B91C : « elementary builds <builds@elementary.io> » n'est pas modifiée
gpg: Quantité totale traitée : 1
gpg:              non modifiées : 1

L'update n'a rien trouvé de nouveau :

wesley@wesley-MS-7599:/$ sudo apt update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                              
Atteint :3 http://archive.canonical.com/ubuntu bionic InRelease                                                                      
Atteint :4 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease                                                            
Atteint :5 http://security.ubuntu.com/ubuntu bionic-security InRelease                                                               
Atteint :6 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic InRelease                                        
Ign :7 https://dl.bintray.com/etcher/debian stable InRelease                                               
Réception de :8 https://dl.bintray.com/etcher/debian stable Release [3 674 B]
3 674 o réceptionnés en 2s (1 920 o/s)                            
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.

 

Share this post


Link to post
Share on other sites
  • 0

Tu pourrais peut-être faire un tuto pour expliquer comment passer d'elementary à Ubuntu ,il y a peut-être une demande. On est en train de chercher le tuto inverse.

Essaie d'installer software-properties-gtk avec apt-get pour avoir un outil visuel, lance le depuis le terminal puis dans l'onglet "autres logiciels" essaie d' ajouter  cette adresse :

http://ppa.launchpad.net/elementary-os/stable/ubuntu

 

Share this post


Link to post
Share on other sites
  • 0

Merci pour ton retour. Y'a pas un ou des composants à rajouter sur le ppa ? Style main ?

J'arrive pas à l'ajouter dans le software-properties-gtk (que j'avais déjà installé d'ailleurs). Je te fais des captures d'écran pour te montrer ce que j'ai.

D'ailleurs, sur la parties mises à jour, je peux pas cocher les entrées en rapport avec les maj. Normal ?

 

Capture d%u2019écran de 2019-12-13 10-15-38-min.png

Capture d%u2019écran de 2019-12-13 10-23-11-min.png

Share this post


Link to post
Share on other sites
  • 0

oui, c'est un outil Ubuntu, il ne fonctionne pas bien avec elementary, tu ne peux rien cocher dans l'onglet des mises à jour, moi non plus,

ce n'est pas utilisé dans l'Appcenter, il est mal intégré mais j'ai pensé que ça marcherait chez toi, tu semblais sur Ubuntu, pas complètement apparemment.

Oui, essaie avec main, mais je crois que c'est toute l'appli qui ne fonctionne pas.

 

Share this post


Link to post
Share on other sites
  • 0

Je viens d'ajouter le repo en ligne de commande. J'ai fait un update et voici la liste des 66 paquets à mettre à jour. Je crois que ça sent bon.

Je te tiens au jus.

sudo apt list --upgradable
En train de lister... Fait
appcenter/bionic 3.2.1+r2106+pkg83~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 3.1.1+r1619+pkg77~ubuntu5.0.1]
appstream-data-pantheon/bionic,bionic 5.0-0+r82~ubuntu5.1.1 all [pouvant être mis à jour depuis : 5.0-0+r37~ubuntu18.04.1]
appstream-data-pantheon-icons/bionic,bionic 5.0-0+r82~ubuntu5.1.1 all [pouvant être mis à jour depuis : 5.0-0+r37~ubuntu18.04.1]
appstream-data-pantheon-icons-hidpi/bionic,bionic 5.0-0+r82~ubuntu5.1.1 all [pouvant être mis à jour depuis : 5.0-0+r37~ubuntu18.04.1]
audience/bionic 2.7.0+r990+pkg46~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.6.3+r916-0+pkg45~ubuntu5.0.1]
capnet-assist/bionic 2.2.4+r374+pkg27~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.3+r319+pkg26~ubuntu5.0.1]
elementary-artwork/bionic 1.468+r534~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.466+r530~daily~ubuntu5.0.1]
elementary-default-settings/bionic,bionic 5.1.1-0~310~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.0-0~304~ubuntu5.0.1]
elementary-desktop/bionic 1.468+r534~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.466+r530~daily~ubuntu5.0.1]
elementary-icon-theme/bionic,bionic 5.1.0+r2150+pkg13~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.0.3+r2120~ubuntu18.04.1]
elementary-minimal/bionic 1.468+r534~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.466+r530~daily~ubuntu5.0.1]
elementary-printer-test-page/bionic,bionic 5.1.1-0~310~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.0-0~304~ubuntu5.0.1]
elementary-standard/bionic 1.468+r534~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.466+r530~daily~ubuntu5.0.1]
elementary-theme/bionic,bionic 5.3.0+r981+pkg324~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.2.3+r944+pkg321~daily~ubuntu5.0.1]
elementary-wallpapers/bionic,bionic 5.5.0+r109+pkg105~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.3+r87~ubuntu5.0.1]
gala/bionic 0.3.2~r706+pkg45~ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 0.3.2~r699+pkg45~ubuntu5.0.1]
io.elementary.cerbere/bionic 2.5.0+r73-0+pkg31~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 0.2.4+r70-0+pkg30~ubuntu5.0.1]
io.elementary.shortcut-overlay/bionic 1.1.0+r322+pkg7~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.0.1+r191+pkg6~ubuntu5.0.1]
libgala0/bionic 0.3.2~r706+pkg45~ubuntu18.04.1 amd64 [pouvant être mis à jour depuis : 0.3.2~r699+pkg45~ubuntu5.0.1]
libgranite-common/bionic,bionic 5.2.5+r1436+pkg110~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.2.3+r1361+pkg107~ubuntu5.0.1]
libgranite5/bionic 5.2.5+r1436+pkg110~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 5.2.3+r1361+pkg107~ubuntu5.0.1]
libmaya-calendar0/bionic 5.0.3+r1663+pkg125~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 5.0+r1530+pkg116~ubuntu5.0.1]
libpantheon-files-core0/bionic 4.2.0+r3478+pkg84~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 4.1.8+r3388+pkg81~ubuntu5.0.1]
libpantheon-files-widgets0/bionic 4.2.0+r3478+pkg84~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 4.1.8+r3388+pkg81~ubuntu5.0.1]
libswitchboard-2.0-0/bionic 2.3.7~r962+pkg68~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.3.6~r935+pkg64~ubuntu5.0.1]
libwingpanel-2.0-0/bionic 2.2.6+r411+pkg44~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.5+r269+pkg42~ubuntu5.0.1]
maya-calendar/bionic 5.0.3+r1663+pkg125~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 5.0+r1530+pkg116~ubuntu5.0.1]
maya-calendar-daemon/bionic 5.0.3+r1663+pkg125~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 5.0+r1530+pkg116~ubuntu5.0.1]
maya-calendar-plugin-caldav/bionic 5.0.3+r1663+pkg125~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 5.0+r1530+pkg116~ubuntu5.0.1]
maya-calendar-plugin-google/bionic 5.0.3+r1663+pkg125~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 5.0+r1530+pkg116~ubuntu5.0.1]
pantheon/bionic 1.468+r534~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.466+r530~daily~ubuntu5.0.1]
pantheon-agent-geoclue2/bionic 1.0.3+r167+pkg25~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.0.1+r110+pkg23~ubuntu5.0.1]
pantheon-agent-polkit/bionic 1.0.0+r184+pkg15~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 0.1.6+r138+pkg13~ubuntu5.0.1]
pantheon-calculator/bionic 1.5.4+r626+pkg28~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.5.2+r557+pkg25~daily~ubuntu5.0.1]
pantheon-files/bionic 4.2.0+r3478+pkg84~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 4.1.8+r3388+pkg81~ubuntu5.0.1]
pantheon-greeter/bionic 5.0.1+r843+pkg65~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 3.3.1+r676+pkg59~ubuntu5.0.1]
pantheon-photos/bionic 2.6.5+r3954+pkg54~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.6.4+r3881+pkg53~ubuntu5.0.1]
pantheon-shell/bionic 1.468+r534~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.466+r530~daily~ubuntu5.0.1]
pantheon-terminal/bionic 5.4.0+r1388+pkg69~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 5.3.5+r1320+pkg67~ubuntu5.0.1]
plymouth-theme-elementary/bionic,bionic 5.1.1-0~310~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.0-0~304~ubuntu5.0.1]
plymouth-theme-elementary-text/bionic,bionic 5.1.1-0~310~ubuntu5.0.1 all [pouvant être mis à jour depuis : 5.0-0~304~ubuntu5.0.1]
screenshot-tool/bionic 1.7.0+r607-0+pkg19~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 1.6.2+r546-0+pkg18~ubuntu5.0.1]
slingshot-launcher/bionic 2.5.0+r1206+pkg81~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.4.3+r1072+pkg77~ubuntu5.0.1]
switchboard/bionic 2.3.7~r962+pkg68~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.3.6~r935+pkg64~ubuntu5.0.1]
switchboard-plug-about/bionic 2.6.1+r822+pkg804~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.5.2+r674~ubuntu5.0.1]
switchboard-plug-applications/bionic 2.1.6+r395+pkg384~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.5+r342~ubuntu5.0.1]
switchboard-plug-bluetooth/bionic 2.3.0+r348+pkg341~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.2+r265~ubuntu5.0.1]
switchboard-plug-datetime/bionic 2.1.6+r511~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.5+r452~ubuntu5.0.1]
switchboard-plug-display/bionic 2.2.0+r473+pkg463~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.8+r410~ubuntu5.0.1]
switchboard-plug-locale/bionic 2.5.0+r588+pkg569~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.4.1+r509~ubuntu5.0.1]
switchboard-plug-mouse-touchpad/bionic 2.3.1+r575+pkg487~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.0+r411~ubuntu5.0.1]
switchboard-plug-networking/bionic 2.2.0+r849+pkg843~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.4+r738~ubuntu5.0.1]
switchboard-plug-pantheon-shell/bionic 2.8.2+r909+pkg897~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.8.1+r854~ubuntu5.0.1]
switchboard-plug-power/bionic 2.4.0+r700+pkg689~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.3.5+r634~ubuntu5.0.1]
switchboard-plug-printers/bionic 2.1.7+r523+pkg512~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.6+r424~ubuntu5.0.1]
switchboard-plug-security-privacy/bionic 2.2.2+r747+pkg747~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.1+r633~ubuntu5.0.1]
switchboard-plug-sound/bionic 2.2.2+r421+pkg13~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.1+r343+pkg12~ubuntu5.0.1]
switchboard-plug-useraccounts/bionic 2.3.0+r677+pkg669~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.1+r584~ubuntu5.0.1]
switchboard-plug-users/bionic 2.3.0+r677+pkg669~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.1+r584~ubuntu5.0.1]
wingpanel/bionic 2.2.6+r411+pkg44~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.5+r269+pkg42~ubuntu5.0.1]
wingpanel-indicator-bluetooth/bionic 2.1.4+r352+pkg26~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.3+r195+pkg25~ubuntu5.0.1]
wingpanel-indicator-datetime/bionic 2.2.1+r555+pkg22~ubuntu5.1.1 amd64 [pouvant être mis à jour depuis : 2.1.3+r332+pkg18~ubuntu5.0.1]
wingpanel-indicator-keyboard/bionic 2.2.0+r201+pkg26~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.2+r187+pkg25~ubuntu5.0.1]
wingpanel-indicator-notifications/bionic 2.1.3+r277+pkg22~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.2+r237+pkg20~ubuntu5.0.1]
wingpanel-indicator-session/bionic 2.2.6+r337+pkg20~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.2.3+r304+pkg17~ubuntu5.0.1]
wingpanel-indicator-sound/bionic 2.1.4+r281+pkg19~ubuntu5.0.1 amd64 [pouvant être mis à jour depuis : 2.1.3+r252+pkg18+r2~ubuntu5.0.1]

 

Share this post


Link to post
Share on other sites
  • 0

Hello,

Clairement, le retrait des ppa d'elementary a causé cela.

En tout cas @lafy : bien joué pour avoir trouvé rapidement la problématique (et surtout la solution) !

Nikos

Share this post


Link to post
Share on other sites
  • 0
Il y a 1 heure, Nikos a dit :

Hello,

Clairement, le retrait des ppa d'elementary a causé cela.

En tout cas @lafy : bien joué pour avoir trouvé rapidement la problématique (et surtout la solution) !

Nikos

Merci beaucoup @lafy, c'était effectivement la solution. T'es le meilleur. Merci de m'avoir aidé, c'est super de ta part.

Juste, j'ai un nouveau souci après toutes les maj et le reboot du PC mais je vais essayer de chercher et régler le souci tout seul. Si vraiment je galère je reviendrai ici.

Pour info, c'est une impossibilité de booter le bureau d'ElementaryOS. J'arrive sur l'écran du mot de passe (c'est bien le nouvel écran d'eOS Hera) mais quand j'indique mon mot de passe, je passe sur un écran noir (comme si l'ouverture de la session se faisait) puis hop ça revient sur l'écran de mot de passe.

J'ai réussi à passer outre en faisant un CTRL + ALT + F1 et là j'ai indiqué mon pass pour accéder au terminal. J'ai testé un reinstall du desktop d'elementary mais ça ne change rien. J'ai checké si le Xauthority était bien associé à mon nom (les droits toussa). Mais rien. Je peaufine de ce côté là et je vous tiens au courant en donnant la soluce pour ceux qui aurait un jour un problème de ce type.

W&S

Merci encore @lafy

Share this post


Link to post
Share on other sites
  • 0

Bon bah, en fait, je sèche ! J'ai essayé tout un tas de chose pour tenter de passer outre le loop du login mais rien y fait.

J'entre mon password puis écran noir puis ça me renvoie à l'écran de login.

J'ai regardé mon Xauthority, il est bien présent avec les droits pour mon username.

J'ai tenté un mv ~ /.Xauthority /.Xauthority.bak histoire de retenter de le créer lors de la tentative de lancement du bureau de eOS mais rien. 

J'ai déinstaller le lightdm puis réinstaller mais rien.

J'ai supprimer les pilotes nvidia mais rien.

Bref, je ne sais pas quoi faire pour fixer le souci du login loop 😢

Si jamais @lafy ou @Nikos vous avez des idées, ce serait avec plaisir. J'ai pas envie de réinstall eOS.. pas enve de perdre mes données et customisations 😕

Cdt

Share this post


Link to post
Share on other sites
  • 0

Hello,

je suis contente d'avoir pu t'aider,  en fait tu peux tout mettre au féminin me concernant 😉...

Il y a bien un patche qui semble toucher aussi à la connexion, je ne sais pas pourquoi il n'est pas inclus avec le reste

il est aussi dans mes sources.list, essaie toujours:

sudo apt-add-repository ppa:elementary-os/os-patches

 

Share this post


Link to post
Share on other sites
  • 0
il y a 37 minutes, lafy a dit :

Hello,

je suis contente d'avoir pu t'aider,  en fait tu peux tout mettre au féminin me concernant 😉...

Il y a bien un patche qui semble toucher aussi à la connexion, je ne sais pas pourquoi il n'est pas inclus avec le reste

il est aussi dans mes sources.list, essaie toujours:


sudo apt-add-repository ppa:elementary-os/os-patches

 

Oh, excuse moi.. je ne savais pas ^^

C'est super gentil de ta part de ne pas me laisser tomber et continuer à essayer de trouver des solutions à mon/mes problèmes.

Je me suis arraché les cheveux tout le week-end et j'ai finalement décidé hier soir de réinstaller eOS. J'avais toujours au moment du boot "Ubuntu" au lieu d'ElementaryOS. Alors peut-être que cette cohabitation n'était pas des plus stable. Du coup, je me retrouve avec un OS stable et propre. Me reste plus qu'à réinstaller toutes mes customisations et logiciels.

Encore merci à toi ! Accepte cette bière virtuelle 🍺 en guise de remerciement ou ces pop-corn 🍿 si tu n'aimes pas la bière ^^

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...