Jump to content
ElementaryOS France
  • 0
mimi76ml

Imprimante Epson non reconnue avec Hera

Question

Bonjour à tous

Profitant du confinement, je viens d'installer Juno qui est passé à Hera, depuis des années sur Freya, je n'avais pas rencontré de problème à ce jour , donc Hera installé je n'ai plus de scanner ni d'imprimante Epson XP 432-435 Series, elle apparait bien dans le gestionnaire comme imprimante mais impossible de l'activer, j'ai donc téléchargé sur le site d'Epson le pilote .deb pour AMD 64 et quand je veux installer ce paquet, j'ai une note d'erreur qui dit : La dépendance ne peut être satisfaite imagescan(>=3.28.0)

mon pc est un Aspire 7741G qui fonctionne très bien avec Elementary Os depuis les débuts, mais là je sèche, car même en passant par le Terminal ça ne passe pas.

Merci à vous si vous avez une idée pour me secourir.

Très Cordialement et bon confinement

M.L

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

tu as extrait imagescan-bundle-ubuntu-18.04-3.62.0.x64.deb.tar.gz  et tu as obtenu imagescan-bundle-ubuntu-18.04-3.62.0.x64.deb/  -> C'EST OK

en dessous, là où tu as ouvert ton terminal c'est le bon endroit mais pas la bonne commande

tu as un fichier install.sh et c'est celui là que tu lances (pas .deb)

sudo sh install.sh 

 

Share this post


Link to post
Share on other sites
  • 0

Hello @mimi76ml,

Comment installes-tu ton package deb ?

En fonction de la commande que tu utilises les dépendances ne sont pas automatiquement satisfaites (dpkg). Pour faire une installation en cli et en ayant les dépendances, il te faut installer gdebi :

sudo apt intall gdebi gdebi-core

Puis en ligne de commande si tu souhaites installer ton package :

sudo gdebi lenomdetonpackage.deb

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonjour Nikos

J'ai déjà fais ce que tu me préconises, mais j'ai une bonne nouvelle l'imprimante fonctionne , mais pas le scanner, qui me donne comme info: (Erreur pendant la lecture, Erreur d'Entrée/sortie sur le périphérique) , c'est quand même fort puisqu'il détecte l'imprimante et non pas le scanner correctement, une idée??

Share this post


Link to post
Share on other sites
  • 0

Salut @mimi76ml,

l'imprimante et le scanner ce sont deux choses différentes (2 outils en 1),  quand c'est une imprimante professionnelle ou spéciale tu as deux drivers différents chez Epson. Pour le scanner il faut aussi vérifier la présence de sane ou simple scan dans infographie (sudo apt-get install sane), et il est souvent nécessaire de redémarrer après l'installation (en pestant comme un pou, je ne l'ai jamais fait sans pester peut-être que c'est ça qui change tout 😇).

 

Share this post


Link to post
Share on other sites
  • 0

Bonjour Lafy

Oui bien sur les pilotes ne sont pas les mêmes pour scanner et imprimante, j'ai bien installé sane qui me dit la même chose erreur de dialogue avec le périphérique, redemmarage de l'ordi sans rien alors que j'ai bien charger le paquet et le terminal ma dit qu'il ne trouve pas le paquet.deb bizarre tout ça!!!

Share this post


Link to post
Share on other sites
  • 0

Il se peut que ton driver .deb soit en fait un paquet zippé, si tu arrives à l'extraire tu peux lancer l'installation manuellement :

place toi dans le dossier et sudo sh install.sh

Ajout:

Sur le site d'epson ils te donnent  imagescan, ce n'est pas un paquet linux d'elementary :

http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=GB&CTI=15&PRN=DS-530&OSC=LX

Share this post


Link to post
Share on other sites
  • 0

bonsoir LAFY, comment puis je trouver le bon driver, si tu me dis que ce n'est pas le bon sur le site d'Epson?

 

Share this post


Link to post
Share on other sites
  • 0

Salut @mimi76ml,

j'ai du mal m'expliquer, le bon driver est bien sur la page epson sur le lien que je t'ai donné (lien Package Download Page - puis celui de ta version d'ubuntu), il semble d'ailleurs que c'est le même pour toutes les imprimantes Epson. Il faut le dézipper puis faire sudo sh install.sh  dans un terminal ouvert dans le répertoire que tu viens d'extraire.

Imagescan (iscan) est un logiciel d'epson, une alternative à simple scan (sane), il semble fourgué avec le pilote, mais après tu dois pouvoir désinstaller imagescan si tu 'en veux pas... Tiens nous au courant

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Bonjour Lafy

négatif ça ne fonctionne toujours pas voilà la page que le terminal m'a renvoyé, avec la commande sh rien ne se passe!!

~/marinette/Desktop/imagescan-bundle-ubuntu-18.04-3.62.0.x64.deb$ sudo apt-get install .deb
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de squid-deb-proxy-client pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugger-libs-cil-dev pour l'expression rationnelle « .deb »
Note : sélection de libdist-zilla-app-command-authordebs-perl pour l'expression rationnelle « .deb »
Note : sélection de dose3-builddebcheck pour l'expression rationnelle « .deb »
Note : sélection de neurodebian-archive-keyring pour l'expression rationnelle « .deb »
Note : sélection de network-manager-config-connectivity-debian pour l'expression rationnelle « .deb »
Note : sélection de neurodebian-popularity-contest pour l'expression rationnelle « .deb »
Note : sélection de grml-debootstrap pour l'expression rationnelle « .deb »
Note : sélection de libcgi-application-plugin-debugscreen-perl pour l'expression rationnelle « .deb »
Note : sélection de emdebian-archive-keyring pour l'expression rationnelle « .deb »
Note : sélection de nautilus-script-debug pour l'expression rationnelle « .deb »
Note : sélection de kdebase-runtime-dbg pour l'expression rationnelle « .deb »
Note : sélection de mupen64plus-debug-abi-2 pour l'expression rationnelle « .deb »
Note : sélection de libmygui.openglplatform0debian1 pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue-buildenv-slave pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugger-soft4.0-cil pour l'expression rationnelle « .deb »
Note : sélection de codeblocks pour l'expression rationnelle « .deb »
Note : sélection de php-xdebug pour l'expression rationnelle « .deb »
Note : sélection de kdebase-workspace-bin pour l'expression rationnelle « .deb »
Note : sélection de propaganda-debian pour l'expression rationnelle « .deb »
Note : sélection de ubiquity-frontend-debconf pour l'expression rationnelle « .deb »
Note : sélection de libparse-debianchangelog-perl pour l'expression rationnelle « .deb »
Note : sélection de squid-deb-proxy pour l'expression rationnelle « .deb »
Note : sélection de ssg-nondebian pour l'expression rationnelle « .deb »
Note : sélection de python-zope.app.debug pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue-buildenv-piuparts pour l'expression rationnelle « .deb »
Note : sélection de php-symfony-debug pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugger-soft-cil pour l'expression rationnelle « .deb »
Note : sélection de kdebase-workspace-dev pour l'expression rationnelle « .deb »
Note : sélection de libkf5akonadisearchdebug5 pour l'expression rationnelle « .deb »
Note : sélection de intltool-debian pour l'expression rationnelle « .deb »
Note : sélection de python-django-debug-toolbar pour l'expression rationnelle « .deb »
Note : sélection de libcodeblocks0 pour l'expression rationnelle « .deb »
Note : sélection de codeblocks-dbg pour l'expression rationnelle « .deb »
Note : sélection de codeblocks-dev pour l'expression rationnelle « .deb »
Note : sélection de libdebian-installer-dev pour l'expression rationnelle « .deb »
Note : sélection de kdebluetooth pour l'expression rationnelle « .deb »
Note : sélection de qapt-deb-installer pour l'expression rationnelle « .deb »
Note : sélection de libmono-system-reactive-debugger2.2-cil pour l'expression rationnelle « .deb »
Note : sélection de libpmempool1-debug pour l'expression rationnelle « .deb »
Note : sélection de openmsx-debugger pour l'expression rationnelle « .deb »
Note : sélection de postgresql-10-pldebugger pour l'expression rationnelle « .deb »
Note : sélection de libdebconfclient0-dev pour l'expression rationnelle « .deb »
Note : sélection de libghc-debian-prof pour l'expression rationnelle « .deb »
Note : sélection de libdebian-package-html-perl pour l'expression rationnelle « .deb »
Note : sélection de python-van.pydeb pour l'expression rationnelle « .deb »
Note : sélection de libjs-yui3-debug pour l'expression rationnelle « .deb »
Note : sélection de liblorenef77-debian1 pour l'expression rationnelle « .deb »
Note : sélection de libdebconf-kde0 pour l'expression rationnelle « .deb »
Note : sélection de libdebconf-kde1 pour l'expression rationnelle « .deb »
Note : sélection de libvmmalloc1-debug pour l'expression rationnelle « .deb »
Note : sélection de libxml-libxml-debugging-perl pour l'expression rationnelle « .deb »
Note : sélection de libpmemlog1-debug pour l'expression rationnelle « .deb »
Note : sélection de edb-debugger pour l'expression rationnelle « .deb »
Note : sélection de gdebi-core pour l'expression rationnelle « .deb »
Note : sélection de kdebase-runtime-data pour l'expression rationnelle « .deb »
Note : sélection de gem2deb-test-runner pour l'expression rationnelle « .deb »
Note : sélection de libeclipse-debug-ui-java pour l'expression rationnelle « .deb »
Note : sélection de fusiondirectory-plugin-debconf pour l'expression rationnelle « .deb »
Note : sélection de libpmemblk1-debug pour l'expression rationnelle « .deb »
Note : sélection de libmirclient-debug-extension-dev pour l'expression rationnelle « .deb »
Note : sélection de haskell-debian-utils pour l'expression rationnelle « .deb »
Note : sélection de libtest-debian-perl pour l'expression rationnelle « .deb »
Note : sélection de ivy-debian-helper pour l'expression rationnelle « .deb »
Note : sélection de kdebugsettings pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue-buildenv pour l'expression rationnelle « .deb »
Note : sélection de libghc-debian-prof-3.93.2-c01dd:i386 pour l'expression rationnelle « .deb »
Note : sélection de neurodebian pour l'expression rationnelle « .deb »
Note : sélection de golang-github-lestrrat-go-pdebug-dev pour l'expression rationnelle « .deb »
Note : sélection de libparse-debian-packages-perl pour l'expression rationnelle « .deb »
Note : sélection de libpmemobj1-debug pour l'expression rationnelle « .deb »
Note : sélection de libghc-debian-prof-3.93.2-6b918 pour l'expression rationnelle « .deb »
Note : sélection de ganeti-instance-debootstrap pour l'expression rationnelle « .deb »
Note : sélection de libdebian-copyright-perl pour l'expression rationnelle « .deb »
Note : sélection de android-debian-helper pour l'expression rationnelle « .deb »
Note : sélection de libsdl1.2debian-all pour l'expression rationnelle « .deb »
Note : sélection de cdebconf pour l'expression rationnelle « .deb »
Note : sélection de golang-github-kylelemons-godebug-dev pour l'expression rationnelle « .deb »
Note : sélection de libmono-facades-system-diagnostics-debug-cil pour l'expression rationnelle « .deb »
Note : sélection de cdebootstrap-static pour l'expression rationnelle « .deb »
Note : sélection de gdebi pour l'expression rationnelle « .deb »
Note : sélection de customdeb pour l'expression rationnelle « .deb »
Note : sélection de libmatthew-debug-java pour l'expression rationnelle « .deb »
Note : sélection de gdebi-kde pour l'expression rationnelle « .deb »
Note : sélection de codeblocks-contrib pour l'expression rationnelle « .deb »
Note : sélection de fusiondirectory-plugin-debconf-schema pour l'expression rationnelle « .deb »
Note : sélection de perl-debug pour l'expression rationnelle « .deb »
Note : sélection de libdebconf-kde-dbg pour l'expression rationnelle « .deb »
Note : sélection de python-stdeb pour l'expression rationnelle « .deb »
Note : sélection de libdebconf-kde-dev pour l'expression rationnelle « .deb »
Note : sélection de libplack-middleware-debug-perl pour l'expression rationnelle « .deb »
Note : sélection de libdebian-source-perl pour l'expression rationnelle « .deb »
Note : sélection de libjs-jquery-throttle-debounce pour l'expression rationnelle « .deb »
Note : sélection de libdebian-installer4-dev pour l'expression rationnelle « .deb »
Note : sélection de libsdl1.2debian-esd pour l'expression rationnelle « .deb »
Note : sélection de python2.7-debianbts pour l'expression rationnelle « .deb »
Note : sélection de python-debiancontributors pour l'expression rationnelle « .deb »
Note : sélection de fortunes-debian-hints pour l'expression rationnelle « .deb »
Note : sélection de xdeb pour l'expression rationnelle « .deb »
Note : sélection de po-debconf pour l'expression rationnelle « .deb »
Note : sélection de odbcinst1debian1 pour l'expression rationnelle « .deb »
Note : sélection de odbcinst1debian2 pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue-buildenv-taptools pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugging-soft-cil pour l'expression rationnelle « .deb »
Note : sélection de vmdebootstrap pour l'expression rationnelle « .deb »
Note : sélection de node-debug pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugger-soft4.0a-cil pour l'expression rationnelle « .deb »
Note : sélection de python-deb822 pour l'expression rationnelle « .deb »
Note : sélection de syslinux-themes-debian pour l'expression rationnelle « .deb »
Note : sélection de powerdebug pour l'expression rationnelle « .deb »
Note : sélection de libeclipse-debug-core-java pour l'expression rationnelle « .deb »
Note : sélection de gem2deb pour l'expression rationnelle « .deb »
Note : sélection de eclipse-debian-helper pour l'expression rationnelle « .deb »
Note : sélection de libdebconf-dev pour l'expression rationnelle « .deb »
Note : sélection de ubuntu-remote-debug-host-tools pour l'expression rationnelle « .deb »
Note : sélection de postgresql-10-debversion pour l'expression rationnelle « .deb »
Note : sélection de libcdebconf-dev pour l'expression rationnelle « .deb »
Note : sélection de oem-config-debconf pour l'expression rationnelle « .deb »
Note : sélection de python3-debiancontributors pour l'expression rationnelle « .deb »
Note : sélection de perl-cross-debian pour l'expression rationnelle « .deb »
Note : sélection de python-debtcollector pour l'expression rationnelle « .deb »
Note : sélection de libmygui.openglplatform0debian1v5 pour l'expression rationnelle « .deb »
Note : sélection de python3-debconf pour l'expression rationnelle « .deb »
Note : sélection de libmyguiengine3debian1 pour l'expression rationnelle « .deb »
Note : sélection de python-debtcollector-doc pour l'expression rationnelle « .deb »
Note : sélection de kdebase-runtime-bin-kde4 pour l'expression rationnelle « .deb »
Note : sélection de publican-debian pour l'expression rationnelle « .deb »
Note : sélection de python3-debtcollector pour l'expression rationnelle « .deb »
Note : sélection de erlang-debugger pour l'expression rationnelle « .deb »
Note : sélection de libsdl1.2debian-alsa pour l'expression rationnelle « .deb »
Note : sélection de libpmemcto1-debug pour l'expression rationnelle « .deb »
Note : sélection de syslinux-themes-debian-squeeze pour l'expression rationnelle « .deb »
Note : sélection de sddm-theme-debian-maui pour l'expression rationnelle « .deb »
Note : sélection de libkonqsidebarplugin4a pour l'expression rationnelle « .deb »
Note : sélection de python-debian pour l'expression rationnelle « .deb »
Note : sélection de liblorene-export-debian0 pour l'expression rationnelle « .deb »
Note : sélection de golang-godebiancontrol-dev pour l'expression rationnelle « .deb »
Note : sélection de php-symfony-debug-bundle pour l'expression rationnelle « .deb »
Note : sélection de libjudydebian1 pour l'expression rationnelle « .deb »
Note : sélection de doc-debian pour l'expression rationnelle « .deb »
Note : sélection de libmirclient-debug-extension1 pour l'expression rationnelle « .deb »
Note : sélection de kdebase-data pour l'expression rationnelle « .deb »
Note : sélection de libsdl1.2debian-nas pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugging-cil pour l'expression rationnelle « .deb »
Note : sélection de libkonqsidebarplugin-dev pour l'expression rationnelle « .deb »
Note : sélection de kdebase pour l'expression rationnelle « .deb »
Note : sélection de mspdebug pour l'expression rationnelle « .deb »
Note : sélection de gkdebconf pour l'expression rationnelle « .deb »
Note : sélection de libvmem1-debug pour l'expression rationnelle « .deb »
Note : sélection de liblash-compat-1debian0 pour l'expression rationnelle « .deb »
Note : sélection de libregexp-debugger-perl pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue-buildenv-git pour l'expression rationnelle « .deb »
Note : sélection de python-debianbts pour l'expression rationnelle « .deb »
Note : sélection de libjs-debugger pour l'expression rationnelle « .deb »
Note : sélection de libsdl1.2debian-oss pour l'expression rationnelle « .deb »
Note : sélection de libsdl1.2debian pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugger-soft2.0-cil pour l'expression rationnelle « .deb »
Note : sélection de kde-thumbnailer-deb pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue pour l'expression rationnelle « .deb »
Note : sélection de libdebug0-dev pour l'expression rationnelle « .deb »
Note : sélection de node-lazy-debug-legacy pour l'expression rationnelle « .deb »
Note : sélection de kubuntu-debug-installer-dbg pour l'expression rationnelle « .deb »
Note : sélection de libmono-system-reactive-debugger2.1-cil pour l'expression rationnelle « .deb »
Note : sélection de neurodebian-keyring pour l'expression rationnelle « .deb »
Note : sélection de yydebug pour l'expression rationnelle « .deb »
Note : sélection de ruby-debug-inspector pour l'expression rationnelle « .deb »
Note : sélection de hello-debhelper pour l'expression rationnelle « .deb »
Note : sélection de bzr-builddeb pour l'expression rationnelle « .deb »
Note : sélection de kdebase-bin-kde3 pour l'expression rationnelle « .deb »
Note : sélection de libmono-debugger-soft2.0a-cil pour l'expression rationnelle « .deb »
Note : sélection de libmyguiengine3debian1v5 pour l'expression rationnelle « .deb »
Note : sélection de python3-debianbts pour l'expression rationnelle « .deb »
Note : sélection de pdebuild-cross pour l'expression rationnelle « .deb »
Note : sélection de libpmem1-debug pour l'expression rationnelle « .deb »
Note : sélection de cdebootstrap pour l'expression rationnelle « .deb »
Note : sélection de libmygui.ogreplatform0debian1 pour l'expression rationnelle « .deb »
Note : sélection de kdebase-bin pour l'expression rationnelle « .deb »
Note : sélection de libparse-debcontrol-perl pour l'expression rationnelle « .deb »
Note : sélection de gradle-debian-helper pour l'expression rationnelle « .deb »
Note : sélection de pdebuild pour l'expression rationnelle « .deb »
Note : sélection de elpa-debpaste pour l'expression rationnelle « .deb »
Note : sélection de arctica-greeter-theme-debian pour l'expression rationnelle « .deb »
Note : sélection de python3-debdry pour l'expression rationnelle « .deb »
Note : sélection de debaux-debconf pour l'expression rationnelle « .deb »
Note : sélection de libdebian-installer-extra4 pour l'expression rationnelle « .deb »
Note : sélection de libdebian-installer4 pour l'expression rationnelle « .deb »
Note : sélection de libdebug0 pour l'expression rationnelle « .deb »
Note : sélection de golang-github-bep-debounce-dev pour l'expression rationnelle « .deb »
Note : sélection de kdebindings-dbg pour l'expression rationnelle « .deb »
Note : sélection de kdebase-apps pour l'expression rationnelle « .deb »
Note : sélection de maven-debian-helper pour l'expression rationnelle « .deb »
Note : sélection de ssg-debderived pour l'expression rationnelle « .deb »
Note : sélection de kdebase-runtime pour l'expression rationnelle « .deb »
Note : sélection de termdebug pour l'expression rationnelle « .deb »
Note : sélection de kdebase-runtime-data-common pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue-buildenv-lintian pour l'expression rationnelle « .deb »
Note : sélection de libeclipse-jdt-debug-ui-java pour l'expression rationnelle « .deb »
Note : sélection de cdebconf-dev pour l'expression rationnelle « .deb »
Note : sélection de libdebconfclient-dev pour l'expression rationnelle « .deb »
Note : sélection de zope-debhelper pour l'expression rationnelle « .deb »
Note : sélection de npm2deb pour l'expression rationnelle « .deb »
Note : sélection de node-debug-fabulous pour l'expression rationnelle « .deb »
Note : sélection de libghc-debian-dev pour l'expression rationnelle « .deb »
Note : sélection de libghc-debian-doc pour l'expression rationnelle « .deb »
Note : sélection de python3-stdeb pour l'expression rationnelle « .deb »
Note : sélection de python3-debian pour l'expression rationnelle « .deb »
Note : sélection de golang-github-go-debos-fakemachine-dev pour l'expression rationnelle « .deb »
Note : sélection de syslinux-themes-debian-wheezy pour l'expression rationnelle « .deb »
Note : sélection de ruby-debian pour l'expression rationnelle « .deb »
Note : sélection de python-zope.app.debugskin pour l'expression rationnelle « .deb »
Note : sélection de sbuild-debian-developer-setup pour l'expression rationnelle « .deb »
Note : sélection de libdebbugs-perl pour l'expression rationnelle « .deb »
Note : sélection de libdebian-dpkgcross-perl pour l'expression rationnelle « .deb »
Note : sélection de libsdl1.2debian-pulseaudio pour l'expression rationnelle « .deb »
Note : sélection de golang-github-knqyf263-go-deb-version-dev pour l'expression rationnelle « .deb »
Note : sélection de golang-pault-go-debian-dev pour l'expression rationnelle « .deb »
Note : sélection de cdebconf-gtk pour l'expression rationnelle « .deb »
Note : sélection de archdetect-deb pour l'expression rationnelle « .deb »
Note : sélection de codeblocks-common pour l'expression rationnelle « .deb »
Note : sélection de configure-debian pour l'expression rationnelle « .deb »
Note : sélection de libeclipse-jdt-debug-java pour l'expression rationnelle « .deb »
Note : sélection de edb-debugger-plugins pour l'expression rationnelle « .deb »
Note : sélection de python-django-debug-toolbar-doc pour l'expression rationnelle « .deb »
Note : sélection de jenkins-debian-glue-buildenv-svn pour l'expression rationnelle « .deb »
Note : sélection de vdr-abi-2.3.8-debian pour l'expression rationnelle « .deb »
Note : sélection de deepin-deb-installer pour l'expression rationnelle « .deb »
Note : sélection de libjdeb-java pour l'expression rationnelle « .deb »
Note : sélection de libghc-debian-dev-3.93.2-c01dd:i386 pour l'expression rationnelle « .deb »
Note : sélection de kdebase-kio-plugins pour l'expression rationnelle « .deb »
Note : sélection de librpmem1-debug pour l'expression rationnelle « .deb »
Note : sélection de libjs-debug pour l'expression rationnelle « .deb »
Note : sélection de cabal-debian pour l'expression rationnelle « .deb »
Note : sélection de pypi2deb pour l'expression rationnelle « .deb »
Note : sélection de python-debconf pour l'expression rationnelle « .deb »
Note : sélection de neurodebian-desktop pour l'expression rationnelle « .deb »
Note : sélection de sddm-theme-debian-elarun pour l'expression rationnelle « .deb »
Note : sélection de libghc-debian-dev-3.93.2-6b918 pour l'expression rationnelle « .deb »
Note : sélection de python3-django-debug-toolbar pour l'expression rationnelle « .deb »
Note : sélection de liblorene-debian1 pour l'expression rationnelle « .deb »
Note : sélection de neurodebian-dev pour l'expression rationnelle « .deb »
Note : sélection de kubuntu-debug-installer pour l'expression rationnelle « .deb »
Note : sélection de libdebconfclient0 pour l'expression rationnelle « .deb »
Note : sélection de dose-builddebcheck pour l'expression rationnelle « .deb »
Note : sélection de kde-telepathy-debugger pour l'expression rationnelle « .deb »
Note : sélection de ssg-debian pour l'expression rationnelle « .deb »
Note : sélection de libdebug-trace-perl pour l'expression rationnelle « .deb »
Note : sélection de brz-debian pour l'expression rationnelle « .deb »
Note : sélection de php7.2-xdebug pour l'expression rationnelle « .deb »
Note : sélection de doc-debian-fr pour l'expression rationnelle « .deb »
Note : sélection de openstack-debian-images pour l'expression rationnelle « .deb »
Note : sélection de libmygui.ogreplatform0debian1v5 pour l'expression rationnelle « .deb »
Note : sélection de « libdebconfclient0-dev » au lieu de « libdebconfclient-dev »
Note : sélection de « libdebian-installer4-dev » au lieu de « libdebian-installer-dev »
Note : sélection de « python-debian » au lieu de « python-deb822 »
Note : sélection de « libcgi-application-plugin-viewcode-perl » au lieu de « libcgi-application-plugin-debugscreen-perl »
Note : sélection de « libghc-debian-dev » au lieu de « libghc-debian-dev-3.93.2-6b918 »
Note : sélection de « libghc-debian-prof » au lieu de « libghc-debian-prof-3.93.2-6b918 »
Note : sélection de « libmupen64plus2 » au lieu de « mupen64plus-debug-abi-2 »
Note : sélection de « php-xdebug » au lieu de « php7.2-xdebug »
Note : sélection de « python-debianbts » au lieu de « python2.7-debianbts »
Note : sélection de « vdr » au lieu de « vdr-abi-2.3.8-debian »
Note : sélection de « libghc-debian-dev:i386 » au lieu de « libghc-debian-dev-3.93.2-c01dd:i386 »
Note : sélection de « libghc-debian-prof:i386 » au lieu de « libghc-debian-prof-3.93.2-c01dd:i386 »
intltool-debian est déjà la version la plus récente (0.35.0+20060710.4).
intltool-debian passé en « installé manuellement ».
libdebconfclient0 est déjà la version la plus récente (0.213ubuntu1).
libparse-debianchangelog-perl est déjà la version la plus récente (1.2.0-12).
libparse-debianchangelog-perl passé en « installé manuellement ».
python3-debian est déjà la version la plus récente (0.1.32).
python3-debian passé en « installé manuellement ».
gdebi est déjà la version la plus récente (0.9.5.7+nmu2).
gdebi-core est déjà la version la plus récente (0.9.5.7+nmu2).
gdebi-core passé en « installé manuellement ».
libsdl1.2debian est déjà la version la plus récente (1.2.15+dfsg2-0.1ubuntu0.1).
libsdl1.2debian passé en « installé manuellement ».
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 jenkins-debian-glue-buildenv : Dépend: build-essential mais ne sera pas installé
 kdebase-bin : Dépend: kde-baseapps-bin mais ne sera pas installé
 libghc-debian-dev : Dépend: libghc-hunit-dev-1.5.0.0-e9943
                     Dépend: libghc-haxml-dev-1.25.4-faea6
                     Dépend: libghc-listlike-dev-4.5.1-37f2b
                     Dépend: libghc-sha-dev-1.6.4.2-eafb3
                     Dépend: libghc-unixutils-dev-1.54.1-30ef2
                     Dépend: libghc-base-dev-4.9.1.0-d28d6
                     Dépend: libghc-bytestring-dev-0.10.8.1-45b2c
                     Dépend: libghc-bzlib-dev-0.5.0.5-a6fc7
                     Dépend: libghc-containers-dev-0.5.7.1-cd211
                     Dépend: libghc-directory-dev-1.3.0.0-41ad6
                     Dépend: libghc-either-dev-4.4.1.1-2ceec
                     Dépend: libghc-exceptions-dev-0.8.3-5fa88
                     Dépend: libghc-filepath-dev-1.4.1.1-59c71
                     Dépend: libghc-mtl-dev-2.2.1-1a6c5
                     Dépend: libghc-network-dev-2.6.3.2-1688b
                     Dépend: libghc-network-uri-dev-2.6.1.0-4a1ab
                     Dépend: libghc-old-locale-dev-1.0.0.7-dfa79
                     Dépend: libghc-parsec-dev-3.1.11-22fb0
                     Dépend: libghc-pretty-dev-1.1.3.3-912de
                     Dépend: libghc-process-dev-1.4.3.0-996f5
                     Dépend: libghc-process-extras-dev-0.7.2-eeb61
                     Dépend: libghc-puremd5-dev-2.1.3-1866c
                     Dépend: libghc-regex-compat-dev-0.95.1-c003a
                     Dépend: libghc-regex-tdfa-dev-1.2.2-83907
                     Dépend: libghc-template-haskell-dev-2.11.1.0-14f6d
                     Dépend: libghc-text-dev-1.2.2.2-5429b
                     Dépend: libghc-time-dev-1.6.0.1-37aff
                     Dépend: libghc-unix-dev-2.7.2.1-7c147
                     Dépend: libghc-utf8-string-dev-1.0.1.1-9093e
                     Dépend: libghc-zlib-dev-0.6.1.2-a4a43
                     Est en conflit avec: libghc-debian-dev:i386 mais 3.93.2-1build1 devra être installé
 libghc-debian-dev:i386 : Dépend: libghc-hunit-dev-1.5.0.0-45ab9:i386
                          Dépend: libghc-haxml-dev-1.25.4-7f878:i386
                          Dépend: libghc-listlike-dev-4.5.1-6139a:i386
                          Dépend: libghc-sha-dev-1.6.4.2-2995b:i386
                          Dépend: libghc-unixutils-dev-1.54.1-2eb3c:i386
                          Dépend: libghc-base-dev-4.9.1.0-5a696:i386
                          Dépend: libghc-bytestring-dev-0.10.8.1-a98c5:i386
                          Dépend: libghc-bzlib-dev-0.5.0.5-ff8ae:i386
                          Dépend: libghc-containers-dev-0.5.7.1-ed950:i386
                          Dépend: libghc-directory-dev-1.3.0.0-b5c22:i386
                          Dépend: libghc-either-dev-4.4.1.1-e1f0d:i386
                          Dépend: libghc-exceptions-dev-0.8.3-62d33:i386
                          Dépend: libghc-filepath-dev-1.4.1.1-32f1a:i386
                          Dépend: libghc-mtl-dev-2.2.1-93d32:i386
                          Dépend: libghc-network-dev-2.6.3.2-67243:i386
                          Dépend: libghc-network-uri-dev-2.6.1.0-5f962:i386
                          Dépend: libghc-old-locale-dev-1.0.0.7-caf13:i386
                          Dépend: libghc-parsec-dev-3.1.11-fa71e:i386
                          Dépend: libghc-pretty-dev-1.1.3.3-92eaa:i386
                          Dépend: libghc-process-dev-1.4.3.0-7d693:i386
                          Dépend: libghc-process-extras-dev-0.7.2-93a89:i386
                          Dépend: libghc-puremd5-dev-2.1.3-d347a:i386
                          Dépend: libghc-regex-compat-dev-0.95.1-42e8a:i386
                          Dépend: libghc-regex-tdfa-dev-1.2.2-1c819:i386
                          Dépend: libghc-template-haskell-dev-2.11.1.0-ae950:i386
                          Dépend: libghc-text-dev-1.2.2.2-4f564:i386
                          Dépend: libghc-time-dev-1.6.0.1-fbdf1:i386
                          Dépend: libghc-unix-dev-2.7.2.1-cbfb3:i386
                          Dépend: libghc-utf8-string-dev-1.0.1.1-78df6:i386
                          Dépend: libghc-zlib-dev-0.6.1.2-f6ce5:i386
                          Est en conflit avec: libghc-debian-dev mais 3.93.2-1build1 devra être installé
 libghc-debian-doc : Dépend: haddock-interface-28
                     Recommande: ghc-doc mais ne sera pas installé
                     Recommande: libghc-exceptions-doc mais ne sera pas installé
                     Recommande: libghc-haxml-doc mais ne sera pas installé
                     Recommande: libghc-hunit-doc mais ne sera pas installé
                     Recommande: libghc-listlike-doc mais ne sera pas installé
                     Recommande: libghc-network-uri-doc mais ne sera pas installé
                     Recommande: libghc-parsec3-doc mais ne sera pas installé
                     Recommande: libghc-text-doc mais ne sera pas installé
 libghc-debian-prof : Dépend: libghc-hunit-prof-1.5.0.0-e9943
                      Dépend: libghc-haxml-prof-1.25.4-faea6
                      Dépend: libghc-listlike-prof-4.5.1-37f2b
                      Dépend: libghc-sha-prof-1.6.4.2-eafb3
                      Dépend: libghc-unixutils-prof-1.54.1-30ef2
                      Dépend: libghc-base-prof-4.9.1.0-d28d6
                      Dépend: libghc-bytestring-prof-0.10.8.1-45b2c
                      Dépend: libghc-bzlib-prof-0.5.0.5-a6fc7
                      Dépend: libghc-containers-prof-0.5.7.1-cd211
                      Dépend: libghc-directory-prof-1.3.0.0-41ad6
                      Dépend: libghc-either-prof-4.4.1.1-2ceec
                      Dépend: libghc-exceptions-prof-0.8.3-5fa88
                      Dépend: libghc-filepath-prof-1.4.1.1-59c71
                      Dépend: libghc-mtl-prof-2.2.1-1a6c5
                      Dépend: libghc-network-prof-2.6.3.2-1688b
                      Dépend: libghc-network-uri-prof-2.6.1.0-4a1ab
                      Dépend: libghc-old-locale-prof-1.0.0.7-dfa79
                      Dépend: libghc-parsec-prof-3.1.11-22fb0
                      Dépend: libghc-pretty-prof-1.1.3.3-912de
                      Dépend: libghc-process-prof-1.4.3.0-996f5
                      Dépend: libghc-process-extras-prof-0.7.2-eeb61
                      Dépend: libghc-puremd5-prof-2.1.3-1866c
                      Dépend: libghc-regex-compat-prof-0.95.1-c003a
                      Dépend: libghc-regex-tdfa-prof-1.2.2-83907
                      Dépend: libghc-template-haskell-prof-2.11.1.0-14f6d
                      Dépend: libghc-text-prof-1.2.2.2-5429b
                      Dépend: libghc-time-prof-1.6.0.1-37aff
                      Dépend: libghc-unix-prof-2.7.2.1-7c147
                      Dépend: libghc-utf8-string-prof-1.0.1.1-9093e
                      Dépend: libghc-zlib-prof-0.6.1.2-a4a43
                      Est en conflit avec: libghc-debian-prof:i386 mais 3.93.2-1build1 devra être installé
 libghc-debian-prof:i386 : Dépend: libghc-hunit-prof-1.5.0.0-45ab9:i386
                           Dépend: libghc-haxml-prof-1.25.4-7f878:i386
                           Dépend: libghc-listlike-prof-4.5.1-6139a:i386
                           Dépend: libghc-sha-prof-1.6.4.2-2995b:i386
                           Dépend: libghc-unixutils-prof-1.54.1-2eb3c:i386
                           Dépend: libghc-base-prof-4.9.1.0-5a696:i386
                           Dépend: libghc-bytestring-prof-0.10.8.1-a98c5:i386
                           Dépend: libghc-bzlib-prof-0.5.0.5-ff8ae:i386
                           Dépend: libghc-containers-prof-0.5.7.1-ed950:i386
                           Dépend: libghc-directory-prof-1.3.0.0-b5c22:i386
                           Dépend: libghc-either-prof-4.4.1.1-e1f0d:i386
                           Dépend: libghc-exceptions-prof-0.8.3-62d33:i386
                           Dépend: libghc-filepath-prof-1.4.1.1-32f1a:i386
                           Dépend: libghc-mtl-prof-2.2.1-93d32:i386
                           Dépend: libghc-network-prof-2.6.3.2-67243:i386
                           Dépend: libghc-network-uri-prof-2.6.1.0-5f962:i386
                           Dépend: libghc-old-locale-prof-1.0.0.7-caf13:i386
                           Dépend: libghc-parsec-prof-3.1.11-fa71e:i386
                           Dépend: libghc-pretty-prof-1.1.3.3-92eaa:i386
                           Dépend: libghc-process-prof-1.4.3.0-7d693:i386
                           Dépend: libghc-process-extras-prof-0.7.2-93a89:i386
                           Dépend: libghc-puremd5-prof-2.1.3-d347a:i386
                           Dépend: libghc-regex-compat-prof-0.95.1-42e8a:i386
                           Dépend: libghc-regex-tdfa-prof-1.2.2-1c819:i386
                           Dépend: libghc-template-haskell-prof-2.11.1.0-ae950:i386
                           Dépend: libghc-text-prof-1.2.2.2-4f564:i386
                           Dépend: libghc-time-prof-1.6.0.1-fbdf1:i386
                           Dépend: libghc-unix-prof-2.7.2.1-cbfb3:i386
                           Dépend: libghc-utf8-string-prof-1.0.1.1-78df6:i386
                           Dépend: libghc-zlib-prof-0.6.1.2-f6ce5:i386
                           Est en conflit avec: libghc-debian-prof mais 3.93.2-1build1 devra être installé
 pypi2deb : Dépend: build-essential mais ne sera pas installé
 xdeb : Dépend: build-essential mais ne sera pas installé
        Recommande: gcc mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

 

Edited by Nikos
Mise en forme du message, pensez à utiliser la balise de code

Share this post


Link to post
Share on other sites
  • 0

Et voilà!! c'est résolu, merci à tous et Lafy en particulier pour ce dépannage.

Vive Elementary Os

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...