Jump to content
ElementaryOS France
  • 0

Je n'arrive pas à rentrer sur ma session, elle tourne en boucle ...


Question

Bonjour, j'ai un problème avec mon Elementary os 5.1.3 Hera, je n'arrive pas à accéder à mon bureau, ma session ne veut pas se lancé, elle m'affiche un écran noir, puis je retombe sur le déverrouillage de session,

 

Aidez-moi !

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Bonjour,

ça ressemble à un problème de détection graphique, essaie d'entrer en mode recovery pour commencer. Puis lance :

 sudo lshw -c video

pour identifier ton matériel

Link to post
Share on other sites
  • 0

Il faut que tu cherches le bon pilote, c'est une carte NVidia ?

Est-ce que l'app center te propose un  pilote ? Est-ce que tu as le problème depuis une mise à jour ou depuis l'installation initiale ?

 

Link to post
Share on other sites
  • 0

Et bin, cela fessait plus d'un mois que je l'utiliser, et du jour au lendemain je n'ai pas pu rentrée dans ma session

 

Link to post
Share on other sites
  • 0

Hello @arsacg,

As-tu fais des mises à jour dernièrement ?

J'ai un cas presque similaire, quand je mets à jour le kernel, l'interface graphique est totalement ralentie. Après vérification (et comme l'indique @lafy) c'était lié au module Nvidia qui n'était pas chargé par lors du démarrage.

En réinstallant le driver de ma carte graphique, cela a corrigé mon problème.

Nikos

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...