Jump to content
ElementaryOS France
  • 0

Impossible de mettre à jour le paquet libgranite6, erreur APT


Go to solution Solved by Nikos,

Question

Bonjour à tous,

 

Depuis quelques jours je suis embêté avec une mise à jour qui coince du paquet libgranite6:

$ sudo apt update
[sudo] password for zedtux:                
Hit:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Hit:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                                                                                                       
Hit:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease                                                                                                                              
Hit:4 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease                                                                                                                                     
Get:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]                                                                                             
Hit:6 https://download.docker.com/linux/ubuntu bionic InRelease                                                                                              
Get:7 http://packages.elementary.io/appcenter bionic InRelease [5,909 B]                                                                                     
Get:8 http://packages.elementary.io/appcenter bionic/main amd64 DEP-11 Metadata [299 kB]         
Fetched 394 kB in 1s (264 kB/s)       
Reading package lists... Done
Building dependency tree       
Reading state information... Done
49 packages can be upgraded. Run 'apt list --upgradable' to see them.



$ sudo apt dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libhogweed4 : Depends: libnettle6 (= 3.4-1) but 3.4-1ubuntu0.1 is installed
 pantheon-tweaks : Depends: libgranite6 (>= 0.5) but it is not installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).



$ sudo apt --fix-broken install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  linux-headers-5.4.0-64-generic linux-headers-5.4.0-65-generic linux-headers-5.4.0-66-generic linux-hwe-5.4-headers-5.4.0-64 linux-hwe-5.4-headers-5.4.0-65 linux-hwe-5.4-headers-5.4.0-66
  linux-image-5.4.0-64-generic linux-image-5.4.0-65-generic linux-image-5.4.0-66-generic linux-modules-5.4.0-64-generic linux-modules-5.4.0-65-generic linux-modules-5.4.0-66-generic
  linux-modules-extra-5.4.0-64-generic linux-modules-extra-5.4.0-65-generic linux-modules-extra-5.4.0-66-generic
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  libgranite6 libhogweed4
The following NEW packages will be installed:
  libgranite6
The following packages will be upgraded:
  libhogweed4
1 upgraded, 1 newly installed, 0 to remove and 48 not upgraded.
16 not fully installed or removed.
Need to get 0 B/306 kB of archives.
After this operation, 652 kB of additional disk space will be used.
Do you want to continue? [Y/n]
(Reading database ... 450518 files and directories currently installed.)
Preparing to unpack .../libgranite6_5.5.0+r1759+pkg117~ubuntu5.1.7.1_amd64.deb ...
Unpacking libgranite6:amd64 (5.5.0+r1759+pkg117~ubuntu5.1.7.1) ...
dpkg: error processing archive /var/cache/apt/archives/libgranite6_5.5.0+r1759+pkg117~ubuntu5.1.7.1_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/x86_64-linux-gnu/libgranite.so.5.5.0', which is also in package libgranite5:amd64 5.5.0+r1759+pkg119~ubuntu5.1.7.1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/libgranite6_5.5.0+r1759+pkg117~ubuntu5.1.7.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Il semblerait donc que le paquet "libgranite5:amd64 5.5.0+r1759+pkg119~ubuntu5.1.7.1" soit remplacé par le paquet "libgranite6_5.5.0+r1759+pkg117~ubuntu5.1.7.1" mais la mise à jour se passe mal car il veut surcharger un fichier prit en compte par la version précédente.

Je ne sais pas si j'ai manqué une mise à jour, ce qui m'étonnerait puisque je fais les mises à jours au fur et à mesure, mais je n'arrive pas à me dépatouiller de ce problème.

 

Est-ce que quelqu'un peut me guider pour corriger cette situation assez gênante s'il vous plait?

 

Merci par avance.

Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0
  • Solution

Il se peut qu'il reste des traces de pantheon-tweaks, cette commande devrait supprimer le package en question :

sudo dpkg -P pantheon-tweaks

Nikos

  • Like 1
Link to post
Share on other sites
  • 0

Salut @zedtux

je l'ai eu aussi ce souci là, tu es sur quelle version ? Effectivement pantheon-tweaks va remplacer elementary-tweaks mais seulement sur odin.

pour résoudre ton souci, essaie de revenir en arrière temporairement sur tes dernières installations

sudo apt remove pantheon-tweaks libgranite6

puis essaye de résoudre les problèmes de dépendances pour ce qui reste

sudo apt-get satisfy libhogweed4

 

Link to post
Share on other sites
  • 0
On 4/23/2021 at 3:47 PM, lafy said:

essaie de revenir en arrière temporairement sur tes dernières installations


sudo apt remove pantheon-tweaks libgranite6

 

Voici le resultat:

$ sudo apt remove pantheon-tweaks libgranite6
[sudo] password for zedtux:                
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package 'libgranite6' is not installed, so not removed
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libhogweed4 : Depends: libnettle6 (= 3.4-1) but 3.4-1ubuntu0.1 is to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

 

Link to post
Share on other sites
  • 0
il y a une heure, zedtux a dit :

Package 'libgranite6' is not installed, so not removed

Rien de grave: libgranite6 n'avait pas pu être installé, donc il ne peut pas te l'enlever... continue avec satisfy...

Link to post
Share on other sites
  • 0
On 4/26/2021 at 8:39 AM, lafy said:

Rien de grave: libgranite6 n'avait pas pu être installé, donc il ne peut pas te l'enlever... continue avec satisfy...

Voici la sortie, plutôt surprenante, de la commande:

sudo apt-get satisfy libhogweed4
E: Invalid operation satisfy

$ sudo apt-get satisfy libhogweed4
E: Invalid operation satisfy

 

Link to post
Share on other sites
  • 0
Le 23/04/2021 à 10:23, zedtux a dit :

Je ne sais pas si j'ai manqué une mise à jour, ce qui m'étonnerait puisque je fais les mises à jours au fur et à mesure, mais je n'arrive pas à me dépatouiller de ce problème.

 

@zedtux en dehors des mises à jour, quel est le contexte ?

satisfy n'est pas disponible sur ta config, et pourtant ta config me semblait hybride, tu es sur quel noyau ?

Peux-tu nous dire comment tu en es arrivé là, je veux dire tes packages pointent sur bionic mais il te dit que les packages du noyau 5 ne sont plus utiles, tu as peut-être essayé d'upgrader avec une doc en ligne ? un outil ? ça nous aiderait d'en savoir un peu plus ...

Link to post
Share on other sites
  • 0
4 hours ago, lafy said:

@zedtux en dehors des mises à jour, quel est le contexte ?

Il me semble avoir installé cette machine avec l'installer d'Elementary OS et depuis je fais les mises à jours qui sont proposées dans "AppCenter". Comme c'est une machine de travail, j'y ai installé des outils mais rien d'extraordinaire.

4 hours ago, lafy said:

satisfy n'est pas disponible sur ta config, et pourtant ta config me semblait hybride, tu es sur quel noyau ?

Voici la sortie de "uname -a":

Linux Guillaume-PC 5.4.0-70-generic #78~18.04.1-Ubuntu SMP Sat Mar 20 14:10:07 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

 

4 hours ago, lafy said:

Peux-tu nous dire comment tu en es arrivé là, je veux dire tes packages pointent sur bionic mais il te dit que les packages du noyau 5 ne sont plus utiles, tu as peut-être essayé d'upgrader avec une doc en ligne ? un outil ? ça nous aiderait d'en savoir un peu plus ...

Aucune mise à jour tentée, mais cela doit venir de pantheon-tweaks/elementary-tweaks car j'ai dans `/etc/apt/source.list.d/` ces deux fichiers:

  • pantheon-tweaks.list
  • philip_scott-ubuntu-elementary-tweaks-bionic.list

Et peut-être que dans l'un de ces dépôt il y a eut une mise à jour malheureuse qui a mis à mal ma config.

Link to post
Share on other sites
  • 0

Exact, tu ne peux pas garder les deux ppa.

Lequel supprimer ? tu te situes juste entre les deux : version Hera mais avec le noyau 5 🤨.

Je supprimerais le ppa de pantheon-tweaks à ta place,  puis update, upgrade ... et tiens nous au courant

Link to post
Share on other sites
  • 0
Le 27/04/2021 à 10:23, zedtux a dit :

Voici la sortie, plutôt surprenante, de la commande:

sudo apt-get satisfy libhogweed4
E: Invalid operation satisfy


$ sudo apt-get satisfy libhogweed4
E: Invalid operation satisfy

 

Hello @zedtux @lafy,

l'option satisfy n'existe pas pour apt-get sur elementary os 5.7 (basée sur une ubuntu 18.04.x LTS), cette option est disponible à partir de la version 19.10 (http://manpages.ubuntu.com/manpages/eoan/man8/apt.8.html)

Dans l'ordre, il faudrait:

  1. Supprimer pantheon-tweaks
  2. Retirer le ppa de pantheon-tweaks
  3. Lancer une mise à jour des paquets

Mais avant, je voudrais voir les repo apt actuellement en place, pourrais-tu me donner le résultat de cette commande ? :

for F in $(find /etc/apt/ -name "*.list" -type f); do
   echo "${F}"
   echo "================================="
   cat "${F}"
   echo -e "\n"
done

Nikos

Link to post
Share on other sites
  • 0
On 4/28/2021 at 4:58 PM, lafy said:

Je supprimerais le ppa de pantheon-tweaks à ta place,  puis update, upgrade ... et tiens nous au courant

Je le veux bien mais impossible:

sudo apt remove pantheon-tweaks
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libhogweed4 : Depends: libnettle6 (= 3.4-1) but 3.4-1ubuntu0.1 is to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

 

On 4/28/2021 at 7:33 PM, Nikos said:

Mais avant, je voudrais voir les repo apt actuellement en place, pourrais-tu me donner le résultat de cette commande ? :


for F in $(find /etc/apt/ -name "*.list" -type f); do
   echo "${F}"
   echo "================================="
   cat "${F}"
   echo -e "\n"
done

Nikos

Voici:

/etc/apt/sources.list.d/yarn.list
=================================
deb https://dl.yarnpkg.com/debian/ stable main


/etc/apt/sources.list.d/google-chrome.list
=================================
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main


/etc/apt/sources.list.d/nodesource.list
=================================
deb https://deb.nodesource.com/node_14.x bionic main
deb-src https://deb.nodesource.com/node_14.x bionic main


/etc/apt/sources.list.d/patches.list
=================================
deb http://ppa.launchpad.net/elementary-os/os-patches/ubuntu bionic main
deb-src http://ppa.launchpad.net/elementary-os/os-patches/ubuntu bionic main



/etc/apt/sources.list.d/jami.list
=================================
deb [signed-by=/usr/share/keyrings/jami-archive-keyring.gpg] https://dl.jami.net/nightly/ubuntu_18.04/ ring main


/etc/apt/sources.list.d/appcenter.list
=================================
deb http://packages.elementary.io/appcenter bionic main



/etc/apt/sources.list.d/keybase.list
=================================
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://prerelease.keybase.io/deb stable main


/etc/apt/sources.list.d/philip_scott-ubuntu-elementary-tweaks-bionic.list
=================================
deb http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu bionic main
# deb-src http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu bionic main


/etc/apt/sources.list.d/kubernetes.list
=================================
deb https://apt.kubernetes.io/ kubernetes-xenial main


/etc/apt/sources.list.d/elementary.list
=================================
deb http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic main
deb-src http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic main



/etc/apt/sources.list.d/rmescandon-ubuntu-yq-bionic.list
=================================
deb http://ppa.launchpad.net/rmescandon/yq/ubuntu bionic main
# deb-src http://ppa.launchpad.net/rmescandon/yq/ubuntu bionic main


/etc/apt/sources.list.d/sublime-text.list
=================================
deb https://download.sublimetext.com/ apt/stable/


/etc/apt/sources.list.d/pantheon-tweaks.list
=================================
deb http://ppa.launchpad.net/philip.scott/pantheon-tweaks/ubuntu focal main
deb-src http://ppa.launchpad.net/philip.scott/pantheon-tweaks/ubuntu focal main


/etc/apt/sources.list.d/spotify.list
=================================
deb http://repository.spotify.com stable non-free


/etc/apt/sources.list.d/slack.list
=================================
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main


/etc/apt/sources.list
=================================
# deb cdrom:[elementary OS 5.1 _hera_ - stable amd64 (20200814)]/ bionic contrib main non-free

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic universe
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu bionic partner
# deb-src http://archive.canonical.com/ubuntu bionic partner

deb http://security.ubuntu.com/ubuntu bionic-security main restricted
# deb-src http://security.ubuntu.com/ubuntu bionic-security main restricted
deb http://security.ubuntu.com/ubuntu bionic-security universe
# deb-src http://security.ubuntu.com/ubuntu bionic-security universe
deb http://security.ubuntu.com/ubuntu bionic-security multiverse
# deb-src http://security.ubuntu.com/ubuntu bionic-security multiverse
deb [arch=amd64] https://download.docker.com/linux/ubuntu bionic stable
# deb-src [arch=amd64] https://download.docker.com/linux/ubuntu bionic stable

 

Link to post
Share on other sites
  • 0

Le remove n'a peut-être pas suffit, il laisse des morceaux de config, essaie :

sudo apt purge pantheon-tweaks
sudo ppa-purge pantheon-tweaks

 

Le 28/04/2021 à 19:33, Nikos a dit :

cette option est disponible à partir de la version 19.10

😅 il est pas encore sorti que je l'ai déjà adopté, ça va être un super outil pour tous ces problèmes de mises à jour bloquée, ça manquait

Link to post
Share on other sites
  • 0
18 hours ago, lafy said:

Le remove n'a peut-être pas suffit, il laisse des morceaux de config, essaie :



sudo apt purge pantheon-tweaks
sudo ppa-purge pantheon-tweaks

 

Le soucis semble rester le même: Mon APT n'est pas en état de faire quoi que ce soit temps que je n'ai pas résolut le soucis courant:

$ sudo apt purge pantheon-tweaks
[sudo] password for zedtux:                
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libhogweed4 : Depends: libnettle6 (= 3.4-1) but 3.4-1ubuntu0.1 is to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

La deuxième commande est incconue au bataillon:

$ sudo ppa-purge pantheon-tweaks
sudo: ppa-purge: command not found

 

Link to post
Share on other sites
  • 0
Il y a 3 heures, zedtux a dit :

La deuxième commande est incconue au bataillon:

ça c'est pas cool, tu crois qu'il se laissera installer ?

sudo apt install ppa-purge

 

Link to post
Share on other sites
  • 0

Sinon, vu que c'est un fichier apt de base, on peut le supprimer :

sudo rm /etc/apt/sources.list.d/pantheon-tweaks.list

puis :

sudo apt update
sudo apt upgrade

(au passage, les sources d'installation de ton PC ne correspondent pas à ta version d'os (kubernetes xenial, soit la version ubuntu 16.04) voir même à l'os (installation de slack en version debian), à manier avec grande précaution).

Dans la mesure du principe, il vaut mieux coller avec du Ubuntu Bionic (18.04).

Nikos

Link to post
Share on other sites
  • 0
10 hours ago, lafy said:

ça c'est pas cool, tu crois qu'il se laissera installer ?


sudo apt install ppa-purge

 

Ben non, puisque je suis bloqué avec la même erreur...

1 hour ago, Nikos said:

Sinon, vu que c'est un fichier apt de base, on peut le supprimer :


sudo rm /etc/apt/sources.list.d/pantheon-tweaks.list

puis :


sudo apt update
sudo apt upgrade

 

Toujours la même erreur sur la dernière commande.

1 hour ago, Nikos said:

(au passage, les sources d'installation de ton PC ne correspondent pas à ta version d'os (kubernetes xenial, soit la version ubuntu 16.04) voir même à l'os (installation de slack en version debian), à manier avec grande précaution).

Dans la mesure du principe, il vaut mieux coller avec du Ubuntu Bionic (18.04).

Tu parles ici du dépôt Kubernetes, mais je n'ai fait que suivre leur instructions, je ne pense pas qu'ils font de dépôt propre par versions d'Ubuntu, et donc il ne faut pas se fier à ce "xenial".

Link to post
Share on other sites
  • 0

Tu as raison, j'ai trop scrollé dans leur repo et avais bloqué sur bionic.

Je voudrais vérifier la liste des packages et leurs sources :

apt policy libhogweed4
apt policy libnettle6

Nikos

Link to post
Share on other sites
  • 0
On 5/3/2021 at 10:03 PM, Nikos said:

Je voudrais vérifier la liste des packages et leurs sources :


apt policy libhogweed4
apt policy libnettle6

 

Voici les sorties:

$ apt policy libhogweed4
libhogweed4:
  Installed: 3.4-1
  Candidate: 3.4-1ubuntu0.1
  Version table:
     3.4-1ubuntu0.1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
 *** 3.4-1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
        100 /var/lib/dpkg/status

$ apt policy libnettle6
libnettle6:
  Installed: 3.4-1ubuntu0.1
  Candidate: 3.4-1ubuntu0.1
  Version table:
 *** 3.4-1ubuntu0.1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
        100 /var/lib/dpkg/status
     3.4-1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages

Et voici pour la commande suivante:

$ sudo dpkg -P pantheon-tweaks
[sudo] password for zedtux:                
(Reading database ... 450520 files and directories currently installed.)
Removing pantheon-tweaks (1.0-0~202104180112~ubuntu6.1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...

Ce qui m'a permis ENFIN de faire:

$ sudo apt --fix-broken install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  linux-headers-5.4.0-64-generic linux-headers-5.4.0-65-generic linux-headers-5.4.0-66-generic linux-hwe-5.4-headers-5.4.0-64 linux-hwe-5.4-headers-5.4.0-65 linux-hwe-5.4-headers-5.4.0-66
  linux-image-5.4.0-64-generic linux-image-5.4.0-65-generic linux-image-5.4.0-66-generic linux-modules-5.4.0-64-generic linux-modules-5.4.0-65-generic linux-modules-5.4.0-66-generic
  linux-modules-extra-5.4.0-64-generic linux-modules-extra-5.4.0-65-generic linux-modules-extra-5.4.0-66-generic
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  libhogweed4
The following packages will be upgraded:
  libhogweed4
1 upgraded, 0 newly installed, 0 to remove and 105 not upgraded.
15 not fully installed or removed.
Need to get 0 B/137 kB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] 
Setting up libnettle6:amd64 (3.4-1ubuntu0.1) ...
(Reading database ... 450320 files and directories currently installed.)
Preparing to unpack .../libhogweed4_3.4-1ubuntu0.1_amd64.deb ...
Unpacking libhogweed4:amd64 (3.4-1ubuntu0.1) over (3.4-1) ...
Setting up libhogweed4:amd64 (3.4-1ubuntu0.1) ...
Setting up linux-modules-5.4.0-71-generic (5.4.0-71.79~18.04.1) ...
Setting up docker-ce-rootless-extras (5:20.10.6~3-0~ubuntu-bionic) ...
Setting up docker-scan-plugin (0.7.0~ubuntu-bionic) ...
...

Merci, tu me sauves !!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...