Jump to content
ElementaryOS France

Nikos

Administrateurs
  • Content Count

    1509
  • Joined

  • Last visited

  • Days Won

    41

Posts posted by Nikos

  1. Les développeurs d'eos ont des lignes directrices précises en matière de design et dev. Pour la partie Trayicon, ils ne sont pas les seuls, Gnome a aussi fait ce move de supprimer cet élément.

    Le 29/04/2021 à 11:22, lafy a dit :

    on a le wingpanel avec le refus officiel par eos des applis externes

    Pas vraiment, l'idée est d'avoir toujours l'ouverture d'un écosystème Linux, l'idée d'avoir l'AppCenter est d'avoir un repository central où l'on trouve les applications développées pour elementary Os mais aussi celles d'Ubuntu. Par contre, une application qui modifie le comportement d'un composant central (et qui peut influer sur sa stabilité), ça je comprends et partage l'avis.

    Le 29/04/2021 à 21:15, germain a dit :

    je serais ravi de virer ayatana pour voir déguerpir cette icône Steam moche, mal intégrée et inutile de mon Wingpanel.

    Est-ce aux dev d'eos de gérer l'intégration des icones dans le traybar ?

    Le 29/04/2021 à 21:15, germain a dit :

    Si on ne l'a pas fait, on laisse des portes ouvertes pour que les gens aient un peu de liberté en termes d'utilisation de l'outil.

    C'est le cas, le système n'est pas verrouillé pour te permettre de faire les modifications. Comme partout, des gens débutent, testent des choses, cassent leur environnement, c'est arrivé il y a peu sur ce forum, une personne a installé un logiciel prévu pour Odin sur Hera, bilan, les mises à jours sont cassées. La solution a pu être appliquée rapidement mais encore une fois, les gens qui veulent faire des bidouilles peuvent le faire (et ceux qui ont les connaissances le font déjà).

    Par contre, je suis vraiment curieux, quelle est selon vous, l'élément le plus frustrant qui vous manque ou qui ne va pas avec elementary os ?

    Nikos

  2. Sinon, vu que c'est un fichier apt de base, on peut le supprimer :

    sudo rm /etc/apt/sources.list.d/pantheon-tweaks.list

    puis :

    sudo apt update
    sudo apt upgrade

    (au passage, les sources d'installation de ton PC ne correspondent pas à ta version d'os (kubernetes xenial, soit la version ubuntu 16.04) voir même à l'os (installation de slack en version debian), à manier avec grande précaution).

    Dans la mesure du principe, il vaut mieux coller avec du Ubuntu Bionic (18.04).

    Nikos

  3. Le 27/04/2021 à 10:23, zedtux a dit :

    Voici la sortie, plutôt surprenante, de la commande:

    sudo apt-get satisfy libhogweed4
    E: Invalid operation satisfy

    
    $ sudo apt-get satisfy libhogweed4
    E: Invalid operation satisfy

     

    Hello @zedtux @lafy,

    l'option satisfy n'existe pas pour apt-get sur elementary os 5.7 (basée sur une ubuntu 18.04.x LTS), cette option est disponible à partir de la version 19.10 (http://manpages.ubuntu.com/manpages/eoan/man8/apt.8.html)

    Dans l'ordre, il faudrait:

    1. Supprimer pantheon-tweaks
    2. Retirer le ppa de pantheon-tweaks
    3. Lancer une mise à jour des paquets

    Mais avant, je voudrais voir les repo apt actuellement en place, pourrais-tu me donner le résultat de cette commande ? :

    for F in $(find /etc/apt/ -name "*.list" -type f); do
       echo "${F}"
       echo "================================="
       cat "${F}"
       echo -e "\n"
    done

    Nikos

  4. Pour VLC, peux tu regarder cette procédure :

    Turn on hardware acceleration:
    
        Go to VLC > Tools > Preferences > Input & Codecs Settings.
        Set Hardware-accelerated decoding to enable.

    Pour vérifier si VLC est configuré pour utiliser ton GPU puis ensuite tenter de lire un fichier vidéo.

    Dans un second temps, il serait intéréssant de regarder la partie VDPAU :

    sudo apt install vdpauinfo
    vdpauinfo

    Nikos

  5. Hello @lafy,

    Il est tout à fait possible d'installer un nouveau noyau, bien plus récent que celui de la branche 18.04 LTS d'Ubuntu. Par contre, je me pose la question si sur un noyau inférieur : est-ce que les touches "Fn" sont fonctionnelles.

    @got, Pour l'instant les premiers éléments ne me permettent pas de trouver le pb, j'ai besoin de chercher un peu plus.

    Nikos

  6. Hello @got,

    Je vais avoir du résultat de ces commandes, elles te donneront les informations suivantes :

    1. La version complète du kernel présent sur ton système.
    2. La liste complète des packages installés sur ta machine.
    3. La liste du matériel reconnu.
    4. La liste des périphériques PCI connus.
    uname -a
    dpkg --get-selections
    sudo lshw
    sudo lspci -vv

    Toutefois, il semblerait que tu puisses activer les touches de fonctions avec la combinaison "Fn"+"Esc"+ F1 (par exemple) (ou une autre des touches qui permet de gérer la luminosité).

    Pourrais-tu faire aussi ce test ?

    Nikos

  7. Les captures d'écran sont cassées, toutefois, pour celle visible, tu as un soucis de réseau t'empêchant de te connecter sur les dépôts Ubuntu (la connexion Wifi est OK ?).

    Nikos

  8. Hello,

    Je vais prendre quelques pincettes, mais à la lecture du code source de Musique/Music, les informations de cover sont importés depuis vos fichiers audio et ce depuis les tag configurés.

    J'ai fait le test depuis une version fresh d'elementary et c'est le comportement remarqué, le fichier cover.jpg présent dans un dossier n'est pas lu.

    En tout cas, le code source fait ce qui est prévu : utiliser les informations des tags.

    Nikos

  9. Normalement, Libreoffice est directement en français, toutefois, pour contrôler un premier point, regarder dans "Paramètres du système", bien vérifier que le Français et présent partout et que tu as cliqué aussi sur le bouton "Définir la langue du système".

    Autre point de contrôle, dans Libreoffice (calc par exemple), dans le menu "Tools" puis "Options...",  tu as une fenêtre qui va apparaître avec sur la droite un arbre d'options dont une qui se rapproche de la traduction suivante : "Regional settings" :

     

    20210211-libreoffice-fr.png

×
×
  • Create New...