Jump to content
ElementaryOS France
  • 0
telecasterman

Différents problèmes avec Freya

Question

Bonjour,

 

Utilisateur de Ubuntu depuis des années, j'ai été séduit par eOS Freya, que j'ai récemment installé en dual-boot avec W7. Je rencontre quelques problèmes avec des aplis qui marchent bien sous Ubuntu et moins bien ici, eOS est pourtant basé sur Ubuntu, non ?

 

Voici donc les problèmes :

 

- si je branche un téléphone eOS le reconnait, j'ai accès aux fichiers mais ils ne sont pas lisibles directement (alors que ça marche avec une clé USB), il faut les copier dans le pc. Est-ce normal ?

Pour les copier je dois faire un copier-coller, si j'essaie de faire un glisser-déposer j'ai un bug : la copie se fait bien mais une image du fichier sélectionné semble se coller au pointeur et la flèche se divise en deux...

 

- Pour lire les CD j'utilisait Lecteur de CD sous Ubuntu mais ici, il se ferme dès qu'on essaie de faire quelque chose avec. Pas de problèmes, me disais-je, je vais utiliser Clémentine (qui me plait bien esthétiquement et pratiquement). Clémentine lit bien les CD mais ne reconnait ni les titres ni les jaquettes alors que Lecteur de CD le fait. Peut-on faire quelque chose ?

 

- j'utilise un logiciel conçu pour Windows (Watchtower Library) qui marche très bien sous Ubuntu avec Wine mais pas sous eOS. C'est pas bien grave, j'y suis arrivé avec PlayOnLinux mais je me demande pourquoi ça marche pas avec Wine...

 

 - je n'ai pas réussi à installer Elementary Tweaks avec les commandes données dans la partie "Customisation" de la documentation et  ce à deux reprises et il ne figure pas dans la logithèque. Y' a-t-il une autre méthode pour y parvenir ?

 

- et enfin, j'ai remarqué que les périphériques USB ne se montent pas d'eux mêmes, il faut leur dire. Est-ce une caratéristique du système ou peut-on y faire quelque chose ?

 

Tout ces petits inconvénients ne m'empêchent pas d'utiliser Freya tous les jours, c'est pas bien grave en fait mais si on peut arranger les choses ce serait très incitatif pour moi à adopter eOS comme seul système. Je le trouve très élégant et j'aime bien les fonctionnalités qui diffèrent un peu de Ubuntu et sont à cent lieues (voire plus) de Windows.

 

Merci d'avance pour vos réponses ! 

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

Pour les périphériques USB qui ne se montent pas tous seuls, c'est bizarre, je n'ai jamais eu ce problème.

Correctif: ah si, mes clés USB et appareil photo numérique se montent bien seuls mais je ne vois pas immédiatement le contenu de mes partitions sur disque externe. Mais ce n'est pas un gros problème pour moi car j'utilise Thunar et quand je clique sur mon disque externe, son contenu s'affiche tout de suite. Je ne sais pas si c'est pareil avec Files.
Pour le reste, je ne sais pas.

Share this post


Link to post
Share on other sites
  • 0

Idem pour ma clé usb, il ne se monte pas mais suffis de cliquer pour voir le contenu apparaître (Files) :)

Share this post


Link to post
Share on other sites
  • 0

Pour le montage automatique des périphériques USB, il faudrait aller voir dans Applications > Autre > Disques amovibles et médias

Share this post


Link to post
Share on other sites
  • 0

En fait avec files le mount se fait automatiquement dés qu'on cherche a naviguer dans le produit.

Share this post


Link to post
Share on other sites
  • 0

Bonsoir telecasterman,

 

J'apporte peu d'infos, mais PlayOnLinux=Wine avec une interface graphique :D

 

Concernant Clémentine, quelle est la version utilisée (je te demande cela parce qu'un bug est présent sur une version particulière).

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonsoir et merci pour vos réponses,

 

Nikos : La version est la 1.2.0+dsfg-2build1.

 

PlayonLinux et Wine c'est la même chose ? C'est marrant que l'un marche et l'autre pas... Je me demandais aussi comment créer une icône de ce logiciel installé avec PLN pour le dock.

 

Cedric et pioupiou41 : moi aussi quand je clique les fichiers apparaissent. C'est juste que d'habitude quand on branche un périphérique une fenêtre s'ouvre directement alors que là, il faut ouvrir l'explorateur de fichiers et ensuite cliquer pour voir le contenu. Apparemment, c'est comme ça que Files fonctionne...

 

nettlebay : Je n'ai "Disques amovibles et médias". Est-ce un utilitaire qu'il faut installer ?

 

Je pensais avoir trouvé la solution ici http://www.elementaryos-fr.org/montage-automatique-de-vos-cles-usb/ mais le lien "c'est par ici" est mort...

 

Je vais continuer à explorer pour trouver la solution si il y en a une...

 

A+

Share this post


Link to post
Share on other sites
  • 0

bonjour, concernant "elementary-tweaks", j'ai aussi cherché et vu qu'il n'était pas dispo dans les dépôts, mais en fait il existe toujours mais son nom est juste "tweaks"

Share this post


Link to post
Share on other sites
  • 0

oui elementary-tweak a changé de nom, c'est donc tweak qu'il faut installer.

Pour Pol,  c'est bien wine en fait, POL est juste un script qui install d'autre script et paramètre wine automatiquement avec les paramètre donné par les personnes qui réalisent les scripts.

L'interret est qu'on a pas a cherche la meilleur version de wine pour le logiciel qu'on veut utiliser,car les autres l'ont déjà fait et ajouter dans le script.

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

 

J'ai installé Tweak tool, je ne sais pas si c'est le bon logiciel et il n'apparaît pas dans les applications après installation... En tout cas depuis que je l'ai installé, j'ai des bugs :

 

- quand on ouvre le le dash avec les applications, on ne peut pas le refermer sans ouvrir une appli

- l'écran d'accueil a changé, maintenant j'ai celui de Ubuntu 14.04 LTS, je ne comprend pas

 

Je l'ai désinstallé mais ça continue.

 

Ca et les bugs décrits précédemment, je crois que je vais carrément tenter une réinstall complète.

Share this post


Link to post
Share on other sites
  • 0

Bonjour, Je suis passé sous Freya version stable en faisant une installation propre (formatge disque dur où se trouvait Luna et installation de freya)

 

Je rencontre un soucis (pas grave) qui m'aggace, je n'ai pas la date et l'heure dans le wing panel (barre des tâches du haut), comment configurer cela svp ?

 

Merci d'avance.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

J'ai finalement réussi à installer Tweaks grâce au dépôt de Devil505 et ça marche ! Merci beaucoup pour le lien !

 

J'ai même ajouté des thèmes d'icônes  trouvés sur Oduso et testé le résultat. C'est sympa mais les changements s'appliquent à l'ensemble des icônes du système et c'est pas toujours très chouette...

 

Est-il possible de customiser séparément les icônes du wing-panel, du dock et des fenêtres ?

 

Sinon j'ai toujours le bug avec les glisser-déposer signalé plus haut (en fait c'est plutôt un coup je l'ai, un coup je l'ai pas) et je n'ai pas de solution pour lire directement les fichiers contenus dans un téléphone. En ce qui concerne la non-reconnaissance par Clémentine des titres d'un CD, ben tant pis, VLC ou Musique les reconnaissent (mais aucun n'affiche les pochettes) alors je vais utiliser l'un ou l'autre pour les CD et je vais garder Clémentine pour les fichiers.

 

Merci pour les réponses.

Share this post


Link to post
Share on other sites
  • 0

Perso j'utilise clementine surtout pour extraire les piste audio d'un cd.

 

Le pb de glisser-deposer, j'ai eu ça que pour plank en glissant l'appli dessu et ça c'est règler avec la mise a jour des drivers vidéo.

Share this post


Link to post
Share on other sites
  • 0

 - je n'ai pas réussi à installer Elementary Tweaks avec les commandes données dans la partie "Customisation" de la documentation et  ce à deux reprises et il ne figure pas dans la logithèque. Y' a-t-il une autre méthode pour y parvenir ?

 

Bonsoir,

 

J'ai, moi aussi, récemment installé ElementaryOS et je souhaitais déplacer le Dock à gauche. J'ai voulu installé elementary-tweaks comme indiqué sur le site, et cela n'a pas marché.

 

Une petite recherche sur launchpad.net m'a permis de trouver la version "officielle" pour Freya. Elle a été reprise ici.

 

Pour l'installation, rien de plus simple :

sudo add-apt-repository ppa:mpstark/elementary-tweaks-daily
sudo apt-get update
sudo apt-get install elementary-tweaks

Bonne soirée.

Share this post


Link to post
Share on other sites
  • 0

Super !

 

C'est déjà la deuxième solution proposée pour Tweaks, c'est quand même chouette une communauté soudée !!

Perso, j'aime bien le dock en bas...

 

 

 

 

Perso j'utilise clementine surtout pour extraire les piste audio d'un cd.

 

Le pb de glisser-deposer, j'ai eu ça que pour plank en glissant l'appli dessu et ça c'est règler avec la mise a jour des drivers vidéo.

 

J'ai le problème avec Plank mais aussi entre deux dossiers de l'ordi et aussi entre un périphérique et l'ordi... Je vais voir pour les drivers.

 

J'ai vu que Clementine a des fonctions assez complètes pour l'extraction des CD mais s'il ne reconnait pas les pistes... J'utilisait Asunder sous Ubuntu, je ne l'ai pas encore testé sous eOS, à voir.

 

Ciao, à +

Share this post


Link to post
Share on other sites
  • 0

@telecasterman Sujet du commentaire: Tweak-tool désinstallation. Posté 25 avril 2015 - 18:26

 

J'ai installé Tweak tool, je ne sais pas si c'est le bon logiciel et il n'apparaît pas dans les applications après installation... En tout cas depuis que je l'ai installé, j'ai des bugs...

 

Tu as essayé de le désinstaller dans Synaptic ? Tu as une rubrique à gauche dans "Etat", il y a parfois "Résidus de configuration" et "paquets pouvant être supprimés" (dépendances inutiles, par exemple). Autrement, tu pourrais essayer Bleachbit qui est en quelque sorte le Ccleaner* de Linux. Attention à bien configurer les locales (langues) avant de lancer un nettoyage. Avant de l'utiliser, je fais en général une image avec Clonezilla (si j'en ai pas fait récemment. Ça m'a sauvé la vie.). Il serait bon aussi d'installer Deborphan (pour les fichiers orphelins). Je ne sais plus si Bleachbit l'installe automatiquement (pas sûr).

Dis-moi, ce que tu appelles Tweak-tool, c'est pas Ubuntu-Tweak? Moi, je l'ai sur Freya, il fonctionne mais pas pour tout. Il faut se méfier quand même. Je crois qu'il m'avait cassé quelque chose il y a longtemps de ça sur Bodhi Linux ou plutôt peut-être sur Crunchbang (Debian allégé. Distro défunte en février ou mars dernier)

 

*Les devs de Ccleaner annoncent depuis des années une version Linux, mais on attend encore...

Share this post


Link to post
Share on other sites
  • 0

Autrement, il y a Gnome-Tweak-Tool... Il ressemble à Elementary-Tweaks

Share this post


Link to post
Share on other sites
  • 0

Salut nettlebay,

 

Ben, ce que j'appelle "Tweak Tool" c'est "Tweak Tool"... Il se trouve dans la logithèque et je l'ai désinstallé depuis la logithèque. Maintenant j'ai installé "Tweak" avec le dépôt de Devil505 et ça fonctionne. Je ne sais pas si les bugs que j'ai sont liés à ça, il se peut que ça vienne de drivers vidéos, d'après pioupiou41.

En regardant dans Synaptic j'ai bien trouvé un "residual config" (j'ai Synaptic en anglais, je sais pas si c'est le cas pour tout le monde) qui me révèle un paquet "Tweak" mais il me dit qu'il n'est pas installé.

 

Je tenterais peut-être un nettoyage comme tu dis pour être sûr que tout est enlevé.

 

Merci pour la réponse. Ciao.

Share this post


Link to post
Share on other sites
  • 0

Fais nous une capture vidéo si tu peux,  j'avais compris que c'était la dépose d'icone dans plank qui déconnait.

Share this post


Link to post
Share on other sites
  • 0

Oui, la dépose d'icônes dans Plank déconne aussi.

 

Je serais enchanté de faire une capture... Dès que j'aurais réinstallé eOS !

 

J'ai en effet une galère qui est due à ma trop grande curiosité, je pense. Voilà : j'ai acheté ce PC il ya environ un mois avec la possibilité d'installer W7 ou W8. J'ai donc installé W7, vu que je le connaissait déjà, et installé eOS en dual-boot et tout allait bien (à part les petits bugs).

 

Mais voilà, le démon de la curiosité est venu me titiller et je me suis dit que puisque j'avait W8 sous la main autant l'essayer et je l'ai donc installé comme seul OS.

Quand j'ai voulu réinstaller eOS en dual-boot, l'installateur me dit qu'il ne détecte aucun autre OS sur le disque dur, par contre, si je clique sur "autre chose", je vois bien les  différentes partitions.

J'ai essayé aussi avec Ubuntu, même résultat.

 

Je pense qu'il faudrait modifier la table de partitions. Quelques avis m'intéresseraient avant de me lancer.

 

Voilà... A+.

Share this post


Link to post
Share on other sites
  • 0

Salut,

 

J'ai réussi à installer eOS à côté de W8 en cliquant sur "autre chose" et en créant de nouvelles partitions (je l'avait dejà fait avec Ubuntu sur un autre ordi et ce, grâce à des conseils et des tutos d'Ubunteros). Je craignait que ça soit différent avec eOS mais finalement c'est pareil.

Le problème c'est qu'au démarrage, je n'ai pas le menu qui donne le choix entre les différents OS.

J'ai donc essayé de remédier au problème en utilisant Boot Repair en session live et en utilisant le paramètre "recommandé" mais au bout d'un moment j'ai un message qui me dit que je suis en "Legacy" et qu'il faut que j'utilise "UEFI" mais moi je n'ai qu'un BIOS alors voilà... Je suis coincé.

 

Faut-il paramétrer différamment Boot Repair ?

 

Y'a-t-il un autre moyen de rétablir le boot ?

 

En tout cas, c'est la première foi que ça m'arrive, j'avais déjà fait des dual-boot Vista/Ubuntu, Seven/Ubuntu et aussi eOS/Seven sans problèmes... Là, on dirait même que W8 ignore complètement eOS puisque quand je regarde le nombre de gigas libres il m'affiche 432 sur 465, alors que j'en utilisé au moins  250 pour installer eOS.

Je pense que eOS est bien installé car les partitions sont bien affichées quand je regarde la table de partition.

 

Voilà ma galère, merci d'avance pour vos conseils.

 

A+

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...