Jump to content
ElementaryOS France
  • 0
totola

Pas de paramètres Sons dans les paramètres systèmes

Question

Bonjour,

Mon premier petit problème avec eOS.. Je n'ai pas les paramètres sons dans les paramètres systèmes. Du coup je ne peux pas y accéder en cliquant depuis le haut parleur...

Le son fonctionne pourtant, sauf mon casque bluetooth qui est bien connecté, j'entends les sons systèmes mais la musique continue de sortir des hauts parleurs du PC..??

Merci de votre aide

( j'ai un ASUS Zenbook UX410)

Sélection_228.png

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Bonsoir @totola,

Il te manque plein de composants dans les Paramètres du système. As-tu fait l'installation depuis l'Iso officielle, ou, depuis un dépôt PPA ? Pourrais-tu me donner le résultat de cette commande ?

dpkg --get-selection

T'en remerciant par avance.

Cordialement,

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonsoir et merci de la réponse,

 

oui j'ai bien utilisé l'iso officielle téléchargée sur le site.

voilà le résultat de la commande:

 

 

Share this post


Link to post
Share on other sites
  • 0

Il manque un bout de la liste (peut-être trop longue), voici la commande plus courte :

dpkg --get-selections  | grep switchboard

Nikos

Share this post


Link to post
Share on other sites
  • 0

Ah oui j'avais pas fait attention...

 

voilà:

 

$ dpkg --get-selections  | grep switchboard
libswitchboard-2.0-0				install
switchboard					install
switchboard-gnome-control-center-override	install
switchboard-plug-a11y				install
switchboard-plug-about				install
switchboard-plug-applications			install
switchboard-plug-bluetooth			install
switchboard-plug-datetime			install
switchboard-plug-display			install
switchboard-plug-gcc-color			install
switchboard-plug-keyboard			install
switchboard-plug-locale				install
switchboard-plug-mouse-touchpad			install
switchboard-plug-networking			install
switchboard-plug-online-accounts		install
switchboard-plug-pantheon-shell			install
switchboard-plug-parental-controls		install
switchboard-plug-power				install
switchboard-plug-printers			install
switchboard-plug-security-privacy		install
switchboard-plug-sharing			install
switchboard-plug-useraccounts			install
switchboard-plug-users				install

 

Share this post


Link to post
Share on other sites
  • 0

Hello,

Il te manque ce package : switchboard-plug-gcc-sound, pour l'installer c'est cette commande qu'il te faut :

sudo apt install switchboard-plug-gcc-sound

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Je pense que j'ai le même soucis, j'ai suivi le conseil et voici ce que j'ai en retour :

benoit@Linux-ben:~$ dpkg --get-selections  | grep switchboard
libswitchboard-2.0-0				install
switchboard					install
switchboard-gnome-control-center-override	install
switchboard-plug-a11y				install
switchboard-plug-about				install
switchboard-plug-applications			install
switchboard-plug-bluetooth			install
switchboard-plug-datetime			install
switchboard-plug-display			install
switchboard-plug-keyboard			install
switchboard-plug-locale				install
switchboard-plug-mouse-touchpad			install
switchboard-plug-networking			install
switchboard-plug-notifications			install
switchboard-plug-online-accounts		install
switchboard-plug-pantheon-shell			install
switchboard-plug-parental-controls		install
switchboard-plug-power				install
switchboard-plug-printers			install
switchboard-plug-security-privacy		install
switchboard-plug-sharing			install
switchboard-plug-useraccounts			install
switchboard-plug-users				install
benoit@Linux-ben:~$ sudo apt install switchboard-plug-gcc-sound
[sudo] Mot de passe de benoit :          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 switchboard-plug-gcc-sound : Dépend: unity-control-center mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
benoit@Linux-ben:~$ sudo apt install switchboard-plug-gcc-sound
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 switchboard-plug-gcc-sound : Dépend: unity-control-center mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Je suis novice mais j apprends ;). A l'heure du confinement, portez-vous bien!

benoit.

Share this post


Link to post
Share on other sites
  • 0
Il y a 7 heures, benoit a dit :

sudo apt install switchboard-plug-gcc-sound

tu as installé un paquet trop vieux, aujourd'hui il n'est plus proposé c'est switchboard-plug-sound qui le remplace

essaie de revenir en arrière, sudo apt remove switchboard-plug-gcc-sound

Share this post


Link to post
Share on other sites
  • 0
Il y a 7 heures, lafy a dit :

tu as installé un paquet trop vieux, aujourd'hui il n'est plus proposé c'est switchboard-plug-sound qui le remplace

essaie de revenir en arrière, sudo apt remove switchboard-plug-gcc-sound

Bonjour, j'ai désinstaller l'ancien puis essayé d'installer le nouveau  "switchboard-plug-sound" mais ça n'a pas marché, du coup j'ai réinstaller l'ancien.

benoit@Linux-ben:~$ sudo apt remove switchboard-plug-gcc-sound
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  switchboard-plug-gcc-sound
0 mis à jour, 0 nouvellement installés, 1 à enlever et 3 non mis à jour.
Après cette opération, 37,9 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 343903 fichiers et répertoires déjà installés.)
Suppression de switchboard-plug-gcc-sound (0.2.0-0~77~ubuntu0.4.1) ...
sh: 1: /usr/bin/gdbus: not found
benoit@Linux-ben:~$ sudo apt install switchboard-plug-sound
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet switchboard-plug-sound
benoit@Linux-ben:~$ sudo apt install switchboard-plug-gcc-sound
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  switchboard-plug-gcc-sound
0 mis à jour, 1 nouvellement installés, 0 à enlever et 3 non mis à jour.
Il est nécessaire de prendre 9 200 o dans les archives.
Après cette opération, 37,9 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial/main amd64 switchboard-plug-gcc-sound amd64 0.2.0-0~77~ubuntu0.4.1 [9 200 B]
9 200 o réceptionnés en 0s (34,2 ko/s)                
Sélection du paquet switchboard-plug-gcc-sound précédemment désélectionné.
(Lecture de la base de données... 343902 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../switchboard-plug-gcc-sound_0.2.0-0~77~ubuntu0.4.1_amd64.deb ...
Dépaquetage de switchboard-plug-gcc-sound (0.2.0-0~77~ubuntu0.4.1) ...
Paramétrage de switchboard-plug-gcc-sound (0.2.0-0~77~ubuntu0.4.1) ...
sh: 1: /usr/bin/gdbus: not found

 

Share this post


Link to post
Share on other sites
  • 0

Pardon, pour être plus clair, j'ai résolu ce problème hier tard avec "aptitude" qui m'a proposé une solution.

Sauf que j'ai modifié d'autres paquets et c'est un peu le bazarre depuis. Je n'ai plus "appcenter" pour les mises à jour et la logithèque, impossible de le réinstaller ou de réparer les paquets.

J'ai posté à ce sujet un autre post.

Sinon, pour le son l'ancien paquet fonctionne et le nouveau est introuvable (voir au-dessus)

Merci pour l'aide.

Share this post


Link to post
Share on other sites
  • 0

Une dernière chose, à la fin d'une installation j'ai toujours cette dernière ligne:

Citation

sh: 1: /usr/bin/gdbus: not found

Je ne sais pas si c'est important de le corriger mais j'aimerais bien le faire .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...