Jump to content
ElementaryOS France

Nikos

Administrateurs
  • Content Count

    1515
  • Joined

  • Last visited

  • Days Won

    41

Everything posted by Nikos

  1. Hello @NeoLinuxien, En effet, tu n'as pas la résolution 1920x1080 affichée. Pour cela, il va falloir passer par l'utilitaire xrandr pour ajouter ce nouveau mode, voici comment faire depuis un terminal : cvt 1920 1080 # 1920x1080 59.96 Hz (CVT 2.07M9) hsync: 67.16 kHz; pclk: 173.00 MHz Modeline "1920x1080_60.00" 173.00 1920 2048 2248 2576 1080 1083 1088 1120 -hsync +vsync La commande cvt 1920 1080 va te générer un Modeline, il te faut copier cette ligne (à l'exception du début : Modeline) pour l'ajouter à la commande suivante : xrandr --newmode "1920x1080_60.00" 173.00 19
  2. hello @lastofgabigab, Pour l'instant, il n'y a pas d'information officielle à ce sujet (malheureusement, je trouve). En effet, pour bon nombre d'utilisateurs, devoir réinstaller à chaque sortie d'elementary peut être un frein. Nikos
  3. Hello @the joker, La Beta 2 n'est pas encore sortie. Il n'y a que la Beta 1 d'accessible. Nikos
  4. Content que ça t'a permis de réutiliser ton OS Nikos
  5. Nikos

    Installation

    Hello @Globulo, Avez-vous penser à vérifier l'empreinte de l'ISO téléchargée, cela permet de vous assurer que le fichier téléchargé n'est pas corrompu. sha256 : 5c499579e6ba05eed5626abbbb68fc1e3660e23ccb6a27f1a5f7794fed98bd56 elementaryos-0.4.1-stable.20180214.iso md5 : a4290d3ca81a1c7b754e5d8907225441 elementaryos-0.4.1-stable.20180214.iso Il vous faut utiliser Winmd5 (sous Windows) Md5sum sous Linux (ou sha256) et comparer l'empreinte que je vous ai communiquée Nikos
  6. Je vois que lors ta procédure de retrait de libimobiledevice6, certains packages ont été retirés : pantheon-shell pantheon-xsession-settings On va commencer par réinstaller pantheon-shell : sudo apt install pantheon-shell Ça devrait le faire après un reboot (en fait, ça va le faire si je ne me trompe pas :D). Nikos
  7. Aujourd'hui c'est plus le temps qui me manque (je cours après le temps).
  8. Hello @rubicon, Tu m'as déjà fourni les informations sur la liste de packages dans le poste : Nikos
  9. Hello, Yes, d'ailleurs une news a été postée sur notre site hier : http://www.elementaryos-fr.org/juno-beta-1-est-disponible/ J'attire encore votre attention sur le fait que cette release est bien une beta, une version à ne pas utiliser en production ! Nikos Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk
  10. Pour le premier script, il ne faut pas faire de one liner, dans ce cas-ci il faut respecter les retours à la ligne. Je devrais peut-être fournir une version one liner aussi par la suite. Nikos
  11. Ouaip, en effet il y a eu des modifications... Pourrais-tu me donner le résultat de ce script. for F in $(find /etc/apt/ -name "*.list" -type f) do echo "${F}" echo "=================================" cat "${F}" echo "" done Puis le résultat de cette commande : dpkg --get-selections Nikos
  12. Hello @rubicon, Pourrais-tu nous donner le contenu du fichier suivant : /var/log/apt/history.log Il devrait nous permettre de voir le ou les packages supprimés. Nikos
  13. Hello @NeoLinuxien, Est-ce que tu disposes de Windows 10 ? Si c'est le cas, ce peut-être le fast boot qui est active et qui empêche le montage du système NTFS (car ton système Windows n'est pas arrêté réellement mais en veille). Nikos
  14. Nikos

    QGIS 3.0

    Bonsoir @Antooine_L, Pour cela, pourrais-tu me donner le résultat de la commande suivante : ls -lha /etc/apt/sources.list.d/ T'en remerciant par avance. Cordialement, Nikos
  15. Nikos

    QGIS 3.0

    Hello antooine, Ton fichier ne doit pas avoir la bonne extension. Il doit avoir un espace après l'extension. Il faut vérifier cette partie. Nikos Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk
  16. Nikos

    QGIS 3.0

    Tu peux la saisir à la main, sans faire de copier/coller, elle doit fonctionner
  17. Nikos

    QGIS 3.0

    Hello @Antooine_L, Voici une courte procédure pour réaliser cette installation (je suppose que tu ne souhaites qu'installer que la version cliente) : Il te faut créer le fichier qgis.list dans le dossier /etc/apt/sources.list.d/ (attention, il faut faire cette opération via sudo), voici comment faire : sudo nano /etc/apt/sources.list.d/qgis.list Tu auras un éditeur de texte, copie-colle le contenu suivant : deb https://qgis.org/debian xenial main deb-src https://qgis.org/debian xenial main Pour sauvegarder et quitter ce programme, il te faudra utiliser le raccourci
  18. Nikos

    QGIS 3.0

    Hello @Antooine_L, De ce que j'ai vu de la documentation, cela est tout à fait possible, Loki se base sur une Ubuntu version 16.04 en Long Term Support. Donc, oui, tu dois pouvoir l'installer. Cordialement, Nikos
  19. Hello @DUMDUMv2, Simplement, il n'est pas possible de changer la couleur de WingPanel. Il faut pour cela modifier certaines valeurs de la feuille de style de WingPanel (tu remarqueras que je suis assez flou sur ce sujet, n'ayant pas d'information précise à ce sujet, je ne suis pas en mesure de pouvoir t'aider). Nikos
  20. A mon avis, le problème est sans doute lié à une mise à jour du Kernel en version supérieure (cette version ne doit pas comporter certains modules pour gérer le Filesystem de l'installation réalisée). Tant que nous n'avons pas cette information précise, il sera difficile d'avancer plus précisément.
  21. Il n'y a pas de date annoncée pour l'instant. "When it's ready" comme on peut le lire sur certains tweets de l'équipe :
  22. Bonsoir @patzlin, Est-ce que le message précis serait : Kernel Panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0) Nikos
  23. Malheureusement pour une application, je ne sais pas trop. Si quelqu'un a l'info : je suis aussi partant ! Nikos
  24. Hello, Pourrais tu lancer io.elementary.videos en ligne de commande puis d'ouvrir ton fichier en question. Tu devrais avoir du log apparaître dans le terminal, pourrais-tu copier le contenu du terminal ici ? Nikos Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk
  25. Je te déconseille d'utiliser sudo pour lancer ce jeu (il n'en est pas fait mention dans la documentation). Même si cela fonctionne tu pourrais avoir des problèmes de permissions sur des fichiers de ton profil. Il vaut mieux lancer le launcher à la main ou via le fichier desktop communiqué tout à l'heure. Nikos Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk
×
×
  • Create New...