Jump to content
ElementaryOS France
  • 0

Ne peux pas lancer l'émulateur Kega Fusion


Go to solution Solved by Nikos,

Question

Bonjour à tous,

J'ai téléchargé il y a de cela un moment un émulateur pour les vieilles consoles Sega (Master System et Megadrive) nommé Kega Fusion.

Je l'ai téléchargé ici (https://www.carpeludum.com/kega-fusion/) et j'en profite pour dire que je pense avoir bien pris la version Linux parce que ma version se finit par 3.63x (contrôle évident mais néanmoins nécessaire).

Je détaille un peu parce que je suis un grand débutant en Linux. J'ai dézippé le dossier téléchargé, normal, là j'ai trois fichiers dont 2 .txt. Je veux lancer donc le fichier Fusion, mais il ne veut pas. Comme j'ai été chercher un peu sur Internet, je me dis qu'il faudrait peut-être aller farfouiller dans les autorisations. Donc je right-clique sur mon fichier Fusion, je vais dans "Properties" (onglet à droite), j'autorise tout (code (rwxrwxrwx 777, je crois que ça veut dire que le fichier est ouvert en lecture, écriture et exécution pour tout le monde). Sauf que quand je double-clique avec le bouton gauche de la souris il ne se passe rien, si je right-clique et clique sur Run rien non plus. Je renomme alors le fichier Fusion en Fusion.exe, l'icône change un peu, je double clique sur Fusion.exe, et là j'ai un message "No applications found for Fusion.exe".

Si je vais dans le Terminal et que je tape '/home/shinobi/Downloads/Fusion/Fusion', rien ne se passe. Si je renomme le fichier en Fusion.exe et que je tape '/home/shinobi/Downloads/Fusion/Fusion.exe', à nouveau le message "No applications found for Fusion.exe".

Enfin, j'ai aussi regardé dans l'AppCenter et je n'y ai pas trouvé d'émulateur pour les 8 et 16 bits Sega, alors qu'il y a un émulateur Saturn et au moins deux émulateurs Nes, un SuperNES, un PlayStation, etc...

Merci à tous ceux qui essayeront de m'aider.

 

 

 

Link to post
Share on other sites

Recommended Posts

  • 0

Et je t'invite à laisser le groupe propriétaire sur shinobi ainsi que l'utilisateur shinobi

Envoyé de mon VOG-L29 en utilisant Tapatalk

Link to post
Share on other sites
  • 0
Le 10/06/2020 à 10:33, lafy a dit :

ça devient un truc vraiment sur mesure

@lenonlinuxien à la dernière ligne de code quand tu lances Kega fusion les guillemets sont mal placés, il faut les placer autour de Kega fusion à cause de l'espace qui va être mal pris en compte, il y a peut-être une autre façon de faire, (un échappement des espaces ? ) mais il faut de toute façon rajouter cette ligne en dessous de la super Rolls que t'a faite @Nikos pour lancer le programme. Regarde peut-être comment ajuster ce chemin, DONNES PERSO n'a pas été créé, vérifie s'il est bien là.

@Nikos alors là bravo, c'est impressionnant, tu places la barre très très haut, on a plus qu'à s'entraîner, on ne dira pas qu'il n'y a pas de matière pour apprendre sur ce forum ! Je ne suis pas sure, @lenonlinuxien ne l'a pas complètement confirmé mais je crois que son répertoire est déjà monté par le système de façon invisible, mais on sera vite fixé avec ton super code qui affiche tout !

 

 

C'est gentil @lafy, mais j'apprends toujours :D (et il y a toujours des points à améliorer)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...